Lost Wi-Fi on Mac Mini: Hardware issue?

Discussion in 'Mac mini' started by stovepipe, Nov 8, 2008.

  1. stovepipe macrumors newbie

    Joined:
    Oct 18, 2008
    #1
    Hi Folks,

    I have lost wifi on my son's Mac Mini,(intel based Core Duo 1.66GHz /10.4.11) after installing the latest mac update a couple of weeks ago... Other wireless (Mac, PC, X-box Live) on the network work as usual .

    When I try to diagnose the problem (HD > Applications > Internet Connect > Airport > AirPort Power: "On" > My Network) it bounces to an "application Internet Connect quit unexpectedly. - Mac OS X and other applications are not affected." and allows me to reopen, report the problem, or close.

    Under the Apple menu > About This Mac > More info > Network > Airport Card, it says wireless network not available."

    Could this be a hardware issue? Is there another "on" switch somewhere? Any thoughts will be appreciated.

    Stove
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Well, if it still shows the AirPort card in your hardware section of the System Profiler it may not be too major a hardware issue. Before suspecting that, I would try a couple things. If it was related to the 10.4.11 update, try downloading the combo update onto a flash drive or external hard drive and running it on the mac mini to see if that fixes the issue. If it doesn't, perform an archive and install preserving users and network settings to restore the computer to its original OS and re-run the updates if you are able to. Only after eliminating the possibility of a software issue would I consider a hardware issue. Of course you always have the option of bringing the system to the Apple Retail store to have them run all the diagnostics on it.
     
  3. stovepipe thread starter macrumors newbie

    Joined:
    Oct 18, 2008
    #3
    Thanks, JediMeister!

    I tried reinstalling the update off thumb drive (good idea!) but the computer wouldn't allow. I also tried setting it up as a new network. That allowed me to at least see my start page, instead of an error page for about 1 second before gettin an error pop-up... I finally reinstalled the OS, ran the updates, and am now have my son back in business! - Still not sure what caused the problem, but we're back to normal, and I can have a peaceful rest of the weekend!

    I really appreciate our help! May the force be with you!!:D

    Stove
     

Share This Page