Lost wifi after 3G Jailbreak / redSn0w

Discussion in 'Jailbreaks and iOS Hacks' started by Magrathea, Feb 17, 2011.

  1. Magrathea, Feb 17, 2011
    Last edited: Mar 3, 2011

    Magrathea macrumors regular

    Joined:
    Aug 21, 2008
    #1
    I'm rejailbreaking my 3G after I mistakenly did a reset "Erase all content and settings" and now I am unable to reboot AND for some reason I can't get onto my wifi network even thought it connects fine and I have a good signal. I can do a hard reboot but I just see the little apple logo not the happy pineapple. I do have cydia installed but obviously can't connect to the net to update the packages etc.

    I used redSn0w 9.5b5-5 and restored with iPhone1,2_4.0_8A293_Restore. I am also using the micro sim from my iPad. I hope I haven't buggered up the base band and turned this pup into a paperweight!

    Help!

    (FIXED see this post http://forums.macrumors.com/showthread.php?t=1098637)
     
  2. Magrathea thread starter macrumors regular

    Joined:
    Aug 21, 2008
    #2
    Baseband

    5.14.02 Modem Firmware - don't know if that helps.
     
  3. new.grace macrumors newbie

    Joined:
    Feb 18, 2011
    #3
    Ugh, having same issue

    Tried pwnage and redsn0w- same result. I've jailbroken my phone several times and never remember having this issue... my old phone was replaced, thus the need to go through the process at all... help!
     
  4. audiodruid macrumors newbie

    Joined:
    Mar 3, 2011
    #4
    Me too

    Old 3g Iphone jailbreaked yesterday - now it's got no wifi - same thing ... any ideas ... reboot to lower ios?
    Cozmo
     
  5. Magrathea thread starter macrumors regular

    Joined:
    Aug 21, 2008

Share This Page