Lost Windows

Discussion in 'macOS' started by cccustard, Jun 22, 2009.

  1. cccustard macrumors newbie

    Joined:
    Mar 17, 2009
    #1
    Hi,

    I have a weird problem. When I launch some apps - MS Office Reminders and Software Update particularly - I get a menu bar for that app, but no window and whatever I do such as Hide All Others, it won't appear.

    Any ideas?

    Running Leopard on an iMac and using Spaces which I feel may have something to do with it.

    Thanks.

    C.
     
  2. MWPULSE macrumors 6502a

    MWPULSE

    Joined:
    Dec 27, 2008
    Location:
    London
    #2
    Have you checked that spaces hasnt got the windows? cos it can do weird things with word in particular.

    Another thing, when i click on the word or excel icon, it generally collects all the windows together could be something to try.

    Hope that helps :)

    PTP
     
  3. kasakka macrumors 68000

    Joined:
    Oct 25, 2008
    #3
    Have you tried restarting? I got that once and restart fixed it. Don't know what caused it, I don't even use Spaces.
     
  4. cccustard thread starter macrumors newbie

    Joined:
    Mar 17, 2009
    #4
    Not sure what you mean by Spaces having the windows. The menubar appears, but no associated screen in any of the spaces. And believe me I have looked hard!!

    Can't even find it if I hit "Hide all others".
     
  5. Sky Blue Guest

    Sky Blue

    Joined:
    Jan 8, 2005
    #5
    This happens to me sometimes in Spaces. usually have to quit the app and open it again.
     

Share This Page