lost wireless settings

Discussion in 'Mac Basics and Help' started by tokyopunk, Sep 11, 2009.

  1. tokyopunk macrumors member

    Joined:
    Sep 6, 2009
    #1
    today I decided to download Airfoil software so I can listen to quicktime audio through my airtunes speakers. After installing the software my wireless settings are now gone. Even though I can see my wireless network, I can in no way what-so-ever connect to it. If I try to select my network from the list, it automatically deselects it. I can only connect to the airport extreme by connecting the ethernet cable to it. I have tried reinstalling SL and I have tried inserting the install disk for the base station. I tried restarting the machine several times but nothing seems to work.

    And yes I did unistall the airfoil software. I don't know why this software has completely crippled my wireless settings.

    HELP
     

    Attached Files:

  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Go to where it says Location: Comcast Detroit, and create a new location using the Edit Locations option, apply it, try reconnecting to your wireless network. Alternatively, to do a complete reset of your network settings (which will temporarily require you to manually readd your preferred networks one at a time), step 1) disable AirPort, 2) click on Advanced and remove all the networks from the listing of Preferred networks, 3) open Keychain Access, clear out the entries with AirPort network password, 4) restart computer, 5) re-enable AirPort and try joining your network again with the relevant password. Last and most desperate step is to pull /Library/Preferences/SystemConfiguration and then try rejoining your network.
     

Share This Page