Loud alerts in ear while on a call

Discussion in 'iPhone' started by cbreze, Apr 8, 2017.

  1. cbreze macrumors 6502

    cbreze

    Joined:
    Nov 26, 2014
    Location:
    Oregon
    #1
    Anyway to stop this on my iPhone 7? I want the alert but either very quiet or not audible would be preferred to the very loud in my ear sound that blocks out the other caller briefly.
     
  2. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #2
    If iOS 10 is still the same as iOS 9 in this regard you need to disconnect alert volume from the volume keys and set it to the appropriate volume.

    In the Settings app under Sounds, you can do this.

    2017-04-08 09.16.49.png
     
  3. cbreze thread starter macrumors 6502

    cbreze

    Joined:
    Nov 26, 2014
    Location:
    Oregon
    #3
    Thanks, I do have it set to change volume using the side keys. By toggling that setting to off and leaving the volume setting as is will prevent it from screaming in my ear during a call? Volume is volume isn't it? The diff here being how it's adjusted? I will happily do this if it is the solution just skeptical is all that leaving volume setting unchanged will make the difference. I keep the volume set at around 75 to 80% to be able to hear it from another room.
     
  4. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #4
    You adjust the alerts and ringer volume based on that slider in the screencap above.

    All other volume is adjusted with the volume keys.
     
  5. cbreze thread starter macrumors 6502

    cbreze

    Joined:
    Nov 26, 2014
    Location:
    Oregon

Share This Page