Love 3.0 but Sloooow back up

Discussion in 'iPhone' started by PaulS1964, Jun 17, 2009.

  1. PaulS1964 macrumors newbie

    Joined:
    Jun 11, 2009
    #1
    I upgraded my original 2g iPhone to 3.0 an love the new software. It's awesome.

    I am syncing right now for the first time since I upgraded and it's been backing up for a half hour and it's not even half way done yet. It used to take a minute or two. I hope this is just a one time issue.
     
  2. Screwtape macrumors regular

    Joined:
    May 10, 2009
    #2
    The first backup always takes a long time. Just let it do it's thing.
     
  3. Watabou macrumors 68040

    Watabou

    Joined:
    Feb 10, 2008
    Location:
    United States
    #3
    Yup for me the backup has now taken 10 minutes literally and is only half way done. So lame.
    Oh well.
     
  4. deimos256 macrumors 6502a

    Joined:
    Sep 9, 2008
    #4
    my first 3.0 backup took a while, now it takes seconds
     
  5. JayDH macrumors 6502

    Joined:
    Jan 20, 2008
    #5
    Mine was crazy slow as well. My entire iPhone was actually very slow after 3.0 installed. I am in the process of restoring it to see if that makes a difference.
     
  6. bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #7
    mine was actually quiet fast, it used to take 45 mins with all my crap but now it barelly took 10
     
  7. phillipjfry macrumors 6502a

    phillipjfry

    Joined:
    Dec 12, 2006
    Location:
    Peace in Plainfield
    #8
    I was thinking my SLLOOW backup was because I tried out the new "Encrypt iPhone Backup" option
     

Share This Page