Loving my MacBook already!!!

Discussion in 'MacBook' started by pinoyplaya, Mar 25, 2009.

  1. pinoyplaya macrumors regular

    Joined:
    Mar 16, 2009
    #1
    Sorry, I just had to have a shoutout. Haha. :) I love this thing. After 1 full day of use lol.

    Though the only thing that concerns me is whenever I put the book to sleep every now and then, my available RAM goes down :( down to like 250mb or so.

    But other than that.. its all good.. battery seems to take forever to charge too haha. It takes like the same amount of time to charge as the amount of battery life it gives you. Maybe longer to charge by a bit. hehe
     
  2. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #2
    It takes longer to charge if you're using it because you're draining the battery/sapping power from the ac adapter.

    It charges far faster when asleep.
     
  3. pinoyplaya thread starter macrumors regular

    Joined:
    Mar 16, 2009
    #3
    Oh yea hehe. I do use it when I charge it hence why I notice it takes long. If it was asleep.... I wouldnt know lol.
     
  4. pinoyplaya thread starter macrumors regular

    Joined:
    Mar 16, 2009
    #5
    I have it at low brightness settings... It does adjust itself automatically though depending on the lighting.

    But yea... right now at the lowest setting with 71% battery life I have 4 hours remaining. Thats not bad :)
     
  5. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #6
    He was referring to his obsession with the "lack of quality" on the MB's screen. :p
     
  6. pinoyplaya thread starter macrumors regular

    Joined:
    Mar 16, 2009
    #7

    Oh. I find it ok. The only thing I notice is that the black text seems to be not very clear. Maybe Im just getting blind. LOL
     
  7. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #8
    Macs do render text differently than Windows machines. It can take some getting used to for sure. Macs display the fonts as they're supposed to look in print, whereas Windows artificially sharpens the fonts.

    You can play around with the font smoothing settings in System Preferences-->Appearance, then at the bottom there's a drop down menu to change the font smoothing setting.
     

Share This Page