Low Windows 7 WEI w/ SSD Boot Camp

Discussion in 'Windows, Linux & Others on the Mac' started by MattMJB0188, Jun 27, 2010.

  1. MattMJB0188 macrumors 68000

    MattMJB0188

    Joined:
    Dec 28, 2009
    #1
    I just installed my Intel X25 M 160GB SSD and prior to that I was using the base 500 7200 RPM HD that I got with my MacBook Pro. I was able to get a 5.9 and now with my new SSD my general score is a 5.3 with the graphics getting the worse score. I would think that with an SSD my score would be much higher than the original 5.9? I am using all the latest drives and latest firmware on the SSD. Here is a screen shot.

    [​IMG]
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #2
    SSD doesn't increase graphics performance. Try running it again with no other apps running
     
  3. MattMJB0188 thread starter macrumors 68000

    MattMJB0188

    Joined:
    Dec 28, 2009
    #3
    I did and still get a 5.3. I mean it doesn't matter I just don't understand why the general score was lowered.
     
  4. TMRaven macrumors 68020

    TMRaven

    Joined:
    Nov 5, 2009
    #4
    You shouldn't pay attention to synthetic benchmarks. Run a game with a fraps benchmark to see if the average fps of a certain scenario is lower than before with the hdd.
     
  5. MattMJB0188 thread starter macrumors 68000

    MattMJB0188

    Joined:
    Dec 28, 2009
    #5
    Thing is, I don't game and I didn't before so I wouldn't know if the fps had changed.
     
  6. runebinder macrumors 6502a

    runebinder

    Joined:
    Apr 2, 2009
    Location:
    Nottingham, UK
    #6
    I've seen graphics drivers alter the WEI scores, I'm guessing that is what has changed on your Mac as you've had to reinstall Windows
     
  7. TMRaven macrumors 68020

    TMRaven

    Joined:
    Nov 5, 2009
    #7
    Fretting over gaming graphics is beyond me then.
     

Share This Page