LTE causes the phone to heat up and battery life is horrible

apollo1444

macrumors 65816
Original poster
Jul 22, 2011
1,305
5
mexico
yeah it does lol... while on 3G battery life is great phone runs fine, maybe people who aren't experiencing this issues don't have carriers with LTE because on LTE the phone gets so warm and battery life is HORRIBLE

just in case you are wondering I am on good signal 5 bars of LTE everywhere... and this behavior occurs

I'm going to wait to beta 3 or something... yes I do have a valid developer UDID pass for betas
 
Last edited:

C DM

macrumors Sandy Bridge
Oct 17, 2011
48,079
16,375
Might not be LTE-related at all. Could be something else running (correctly or incorrectly) causing the usage and the phone getting warm and the battery running down quickly. Try restarting the phone to see if that helps, alternatively, you can try resetting network settings, and if that doesn't help, perhaps resetting all settings.
 

apollo1444

macrumors 65816
Original poster
Jul 22, 2011
1,305
5
mexico
Might not be LTE-related at all. Could be something else running (correctly or incorrectly) causing the usage and the phone getting warm and the battery running down quickly. Try restarting the phone to see if that helps, alternatively, you can try resetting network settings, and if that doesn't help, perhaps resetting all settings.
I did it tons of times it didn't work went back to iOS 6
 

5aga

macrumors 6502
Feb 18, 2003
457
79
Gig City
i think its either a bug with the locations services. All the crash logs show locations services crashes.