LTE Minneapolis

Discussion in 'iOS 6' started by Gutwrench, Nov 9, 2012.

  1. Gutwrench macrumors 65816

    Gutwrench

    Joined:
    Jan 2, 2011
    #1
    I'm sorry if this has been posted already, but I just noticed for the first time AT&T providing LTE service in Minneapolis. I'm seeing 17 down and about 10 up. One test only. Actually my location is on the south side of the twin cities.
     
  2. dstedman macrumors member

    Joined:
    Jul 5, 2010
    #2
    Yep - loving it! Though I'm only getting around 800 KB up. You are really getting 10 MB up???
     
  3. spades1412 macrumors 6502

    Joined:
    Jun 12, 2009
    #3
    LTE has been live for the last 2 months or so in certain parts of the Twincities. Just today, I have noticed it live in many more places. I've been on LTE all day in various parts of St. Paul.

    I've been checking this link frequently to see when they officially announce LTE in the Twincities.

    http://www.att.com/gen/press-room?pid=2943
     
  4. Gutwrench thread starter macrumors 65816

    Gutwrench

    Joined:
    Jan 2, 2011
    #4
    Sorry for the delay in replying. Here is a screenshot of the speed test I ran after work around 5:30 pm yesterday.
     

    Attached Files:

  5. Gutwrench thread starter macrumors 65816

    Gutwrench

    Joined:
    Jan 2, 2011
    #5

    Thanks for the link. I still don't see any announcement.

    Yesterday was the first time I picked up an LTE signal. The screenshot was on Shepherd Rd at Eagle Parkway in St Paul. I had a signal as far south as Eagan. I don't know what the true signal area is though, it might go as far south as Apple Valley or Lakeville. I'll be in Lakeville tomorrow so I'll find out then.
     
  6. schaaf macrumors newbie

    Joined:
    Sep 14, 2005
    #6
    I can tell you it's not down into Apple Valley yet. I'm in Farmington and there's no signal at the Best Buy on cedar. Maybe soon? Hopefully....
     
  7. gglittle macrumors regular

    Joined:
    Oct 26, 2012
  8. Rogifan macrumors P6

    Rogifan

    Joined:
    Nov 14, 2011
    #8
    Ive notice it in some parts of Eden Prairie and Chanhassen (the west side of hwy 212/5). I've also noticed in Minnetonka sometimes my phone will show LTE and then switch to 4G. Really annoying.
     
  9. Gutwrench thread starter macrumors 65816

    Gutwrench

    Joined:
    Jan 2, 2011
    #9
    I am at Cliff Road and 35E with several bars of LTE. Can't get much closer to Apple Valley than that. I don't know where the signal ends, but I was in Lakeville on Sunday and of course did not have one. That makes sense since you don't have one in Apple Valley.
     

Share This Page