Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

rstark18

macrumors 65816
Original poster
Sep 18, 2009
1,074
353
My Ultra is my first cellular model I've owned. Today I left my phone in the car while I went shopping and left it in airplane mode so the watch wouldn't try to connect from the parking lot. The watch showed LTE was on. my wife tried to call me but it went straight to VM. and I never got the incoming call on my watch. I then called her and it the call worked. so no incoming but outgoing was working.

A little later I was home and took the dog for a walk leaving my phone at home (not in airplane mode this time, just on regularly). The watch showed LTE active again but when my wife tried to call me my phone at home rang but my watch did not. I again could call her from mu watch without a problem.

What's going on with this? Is this a carrier issue (AT&T)?
 

xxFoxtail

macrumors 6502a
Nov 8, 2015
575
857
NY
Depending on your carrier, your iPhone needs to be on and connected to the network for it to forward calls and SMS, but data should work fine. I’ve personally tested with my carrier (Visible), my phone needs to be on and connected. I would have thought AT&T and the other two larger carriers wouldn’t have this limitation though.

I’m not really sure what happened when you were walking the dog.
 
  • Like
Reactions: BigMcGuire

rstark18

macrumors 65816
Original poster
Sep 18, 2009
1,074
353
In both instances for me I was able to place calls and send messages, I just wasn’t receiving.
 

BillGates1969

macrumors 68000
Sep 11, 2008
1,734
3,532
Poole, UK
Depending on your carrier, your iPhone needs to be on and connected to the network for it to forward calls and SMS, but data should work fine. I’ve personally tested with my carrier (Visible), my phone needs to be on and connected. I would have thought AT&T and the other two larger carriers wouldn’t have this limitation though.

I’m not really sure what happened when you were walking the dog.

I think this is wrong. The cellular on your watch is available even if your phone is off. I am in the UK and have tested this numerous times. SMS won't work, but phone calls and iMessages do. That is the whole point of paying for cellular that the iPhone doesn't need to be on.

EDIT: I have just tested it. I turned off my phone, disconnected my watch from wifi and my other half called me - the call came through. As did an iMessage.
 

318iphone

macrumors member
Mar 24, 2021
32
20
My Ultra is my first cellular model I've owned. Today I left my phone in the car while I went shopping and left it in airplane mode so the watch wouldn't try to connect from the parking lot. The watch showed LTE was on. my wife tried to call me but it went straight to VM. and I never got the incoming call on my watch. I then called her and it the call worked. so no incoming but outgoing was working.

A little later I was home and took the dog for a walk leaving my phone at home (not in airplane mode this time, just on regularly). The watch showed LTE active again but when my wife tried to call me my phone at home rang but my watch did not. I again could call her from mu watch without a problem.

What's going on with this? Is this a carrier issue (AT&T)?
I think it may have something to do with WiFi calling. On your iPhone. Go to Cellular settings and turn off "Wi-Fi Calling" and turn off "Calls on Other Devices". Then try it again.
 

rstark18

macrumors 65816
Original poster
Sep 18, 2009
1,074
353
I think it may have something to do with WiFi calling. On your iPhone. Go to Cellular settings and turn off "Wi-Fi Calling" and turn off "Calls on Other Devices". Then try it again.

This was already turned off. Thanks though for the suggestion.
 

Miltz

macrumors 6502a
Sep 6, 2013
887
506
I’m on T-mobile. The watch and phone work independently as it should.
 

318iphone

macrumors member
Mar 24, 2021
32
20
I’m on T-mobile. The watch and phone work independently as it should.
I'm on T-mobile too. When my iPhone is turned off. I can make a call from my watch and I can receive calls on my watch, but if the call on my watch goes to voice mail I never get notified of the voicemail on my watch until I turn my iPhone back on! So something is wrong. Can you get a voicemail on your watch if your iPhone is completely turned off?
 
Last edited:

Miltz

macrumors 6502a
Sep 6, 2013
887
506
I'm on T-mobile too. When my iPhone is turned off. I can make a call from my watch and I can receive calls on my watch, but if the call on my watch goes to voice mail I never get notified of the voicemail on my watch until I turn my iPhone back on! So something is wrong. Can you get a voicemail on your watch if your iPhone is completely turned off?
I haven’t tried that yet.
 

BigMcGuire

Cancelled
Jan 10, 2012
9,832
14,028
Verizon Wireless. Apple Watch Ultra.

I could not SMS or receive SMS with the iPhone off. I could iMessage no problem.
I did get calls and could make calls on my watch to my iPhone number with the phone off.

I did not get notified of a voicemail while the phone was off.

The moment I turned my phone on, my SMS went through. Took about 2 mins for the voicemail to show on my iPhone after booting it up.
 

izzle22

macrumors 65816
Jul 13, 2004
1,253
811
Kansas City, MO
My Ultra is my first cellular model I've owned. Today I left my phone in the car while I went shopping and left it in airplane mode so the watch wouldn't try to connect from the parking lot. The watch showed LTE was on. my wife tried to call me but it went straight to VM. and I never got the incoming call on my watch. I then called her and it the call worked. so no incoming but outgoing was working.

A little later I was home and took the dog for a walk leaving my phone at home (not in airplane mode this time, just on regularly). The watch showed LTE active again but when my wife tried to call me my phone at home rang but my watch did not. I again could call her from mu watch without a problem.

What's going on with this? Is this a carrier issue (AT&T)?
I have this same issue. Apple Watch ultra AT&T as well. No problem making calls just not receiving any. I do get a missed call notification but that’s it. I get calls coming through on the watch when I’m near my phone just not when I leave the phone behind. Were you able to find a resolution for this? I’ve tried everything except resetting my watch from new or calling Apple.

Before I got the Ultra my S4 had no issues with receiving calls.
 

318iphone

macrumors member
Mar 24, 2021
32
20
Verizon Wireless. Apple Watch Ultra.

I could not SMS or receive SMS with the iPhone off. I could iMessage no problem.
I did get calls and could make calls on my watch to my iPhone number with the phone off.

I did not get notified of a voicemail while the phone was off.

The moment I turned my phone on, my SMS went through. Took about 2 mins for the voicemail to show on my iPhone after booting it up.
Apple support page says the following…
  • To receive SMS, MMS, or push notifications from third-party apps on your Apple Watch with cellular, your paired iPhone must be powered on and connected to Wi-Fi or cellular.
But no mention of voicemail. It could be a setup issue with the cellular provider. I need to call T-mobile and ask them.
 

rstark18

macrumors 65816
Original poster
Sep 18, 2009
1,074
353
Ok tried it again today. Left my iPhone on and at home. I took my wife’s iPhone with me on a walk.
I got messages pretty quick.
When calling, the call would ring then go to vm. On the watch I would get a message saying missed call even though it never rang. I tried this many times and the same results every time.
 

izzle22

macrumors 65816
Jul 13, 2004
1,253
811
Kansas City, MO
Ok tried it again today. Left my iPhone on and at home. I took my wife’s iPhone with me on a walk.
I got messages pretty quick.
When calling, the call would ring then go to vm. On the watch I would get a message saying missed call even though it never rang. I tried this many times and the same results every time.
Yes. This is still my same experience. I did the same thing yesterday experimenting with different settings. Not sure what the solution is going to be.
 

rstark18

macrumors 65816
Original poster
Sep 18, 2009
1,074
353
Yes. This is still my same experience. I did the same thing yesterday experimenting with different settings. Not sure what the solution is going to be.

I’m going to give Apple a call or chat. I’m pretty sure they are going to pass the buck and say call AT&T.
 

rstark18

macrumors 65816
Original poster
Sep 18, 2009
1,074
353
Update: Resolved.
Well I bit the bullet and set aside some time to resolve this.
I started with Apple chat and they thought it was a carrier issue and said to call open the case back up if they couldn't resolve it.
I then got on with AT&T chat and after a while was transferred to the next level tech support. After some back and forth (which really made me doubt this would be resolved) he said that they had reset a setting and I would have to unpair and re-pair the watch. I thought this was his way of getting rid of me but he said he would stay on chat while I did the unpair. After the long re-pair it worked. I turned the phones wifi and bluetooth off (cellular only) and I turned off wifi on the watch (LTE only) and called via a voip line. The watch rang. Issue solved.
 

izzle22

macrumors 65816
Jul 13, 2004
1,253
811
Kansas City, MO
Update: Resolved.
Well I bit the bullet and set aside some time to resolve this.
I started with Apple chat and they thought it was a carrier issue and said to call open the case back up if they couldn't resolve it.
I then got on with AT&T chat and after a while was transferred to the next level tech support. After some back and forth (which really made me doubt this would be resolved) he said that they had reset a setting and I would have to unpair and re-pair the watch. I thought this was his way of getting rid of me but he said he would stay on chat while I did the unpair. After the long re-pair it worked. I turned the phones wifi and bluetooth off (cellular only) and I turned off wifi on the watch (LTE only) and called via a voip line. The watch rang. Issue solved.
Sweet! I will try either tonight or tomorrow and check back in.

Now when he said "they had reset a setting" Was that something AT&T had reset here recently or something he reset while you were on the line with him? Just curious of how widespread this issue is.
 

rstark18

macrumors 65816
Original poster
Sep 18, 2009
1,074
353
Sweet! I will try either tonight or tomorrow and check back in.

Now when he said "they had reset a setting" Was that something AT&T had reset here recently or something he reset while you were on the line with him? Just curious of how widespread this issue is.
It was something he reset while chatting. I pressed but he wouldn't get specific.
I was looking at Apple support forums and many people have this issue.
 

rstark18

macrumors 65816
Original poster
Sep 18, 2009
1,074
353
Okay so this means I need to reach out to AT&T? Not just a simple unpair and repair.

You could try the unpair before contacting AT&T just to see if it works. But if it doesn’t then you’ll have to do it again after AT&T does their voodoo.
 

rstark18

macrumors 65816
Original poster
Sep 18, 2009
1,074
353
Also one thing AT&T mentioned was that the phone had to be on and connected to the cellular network for the watch to receive calls
 

izzle22

macrumors 65816
Jul 13, 2004
1,253
811
Kansas City, MO
It was something he reset while chatting. I pressed but he wouldn't get specific.
I was looking at Apple support forums and many people have this issue.
Well after over an hour with AT&T, an unpair and repair and a total factory reset it all works as it should now. Thanks for your help on this.
 

izzle22

macrumors 65816
Jul 13, 2004
1,253
811
Kansas City, MO
Also one thing AT&T mentioned was that the phone had to be on and connected to the cellular network for the watch to receive calls
I did find that out. With my phone on airplane mode the calls went straight to voicemail. I had to walk outside and down the street and use my wife’s phone to call. Leaving my phone on at home and connected to cellular.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.