LTE Signal Keeps Dropping

Discussion in 'iPhone' started by photogpab, Sep 20, 2014.

  1. photogpab macrumors 6502

    photogpab

    Joined:
    Jun 21, 2010
    #1
    The strangest thing keeps happening to my iPhone 6. I'll be surfing the web or using the phone normally and then everything stops working. Apps won't load, emails won't come in, etc. So I run a speed test app to see what my internet speeds are and the app can't even connect. Or if it does I'm barely hitting .5 mbps download speeds.

    If I restart my iPhone... Everything works perfectly again! I'm standing in the same spot. So it's not like I moved somewhere else with better signal. I always have 4 to 5 'bars'.

    A few hours later it will happen again. Connection seems to drop.

    I tried resetting my network settings and that worked for a few hours (same as when I restart the phone) but then it goes back to not working again.

    Anyone having trouble like this? Or ever heard of this before? I don't even know if this would be an iOS issue or a hardware issue.
     
  2. shenan1982 macrumors 68040

    shenan1982

    Joined:
    Nov 23, 2011
    #2
    It's the buggy new carrier update :-(
     
  3. photogpab thread starter macrumors 6502

    photogpab

    Joined:
    Jun 21, 2010
    #3
    So there's no fix? We wait for... an iOS update?
     
  4. shenan1982 macrumors 68040

    shenan1982

    Joined:
    Nov 23, 2011
    #4
    Well if they don't see it as broken there's nothing to fix. A new iOS update won't fix it, a Carrier Update will.
     
  5. ebika macrumors 6502

    Joined:
    Nov 17, 2008
    #5
    It's been terrible for me too. It keeps cycling between "no service," LTE, and 4G in spots that were just fine with LTE on my iPhone 5. I just made a Genius Bar appointment for tomorrow because I thought maybe I have a bad radio. I did get a carrier update on Friday. It could be that?
     
  6. photogpab thread starter macrumors 6502

    photogpab

    Joined:
    Jun 21, 2010
    #6
    Im sure this is a dumb question but what's a carrier update? Is it part of ios update?
     
  7. ebika macrumors 6502

    Joined:
    Nov 17, 2008
    #7
    No, it's a separate .ipcc file from the carrier that configures the cellular settings on the phone. I just tested my old iPhone 5, which also got the AT&T 17.1 carrier update, and it's borked too. Now I'm googling how to downgrade. Does anyone have the old ipcc file for AT&T?
     
  8. MBHockey macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #8
    which carrier?
     
  9. ebika macrumors 6502

    Joined:
    Nov 17, 2008
    #9
    Well, I downgraded to 17.0. I hope this helps.
     
  10. hokeyplyr48 macrumors member

    Joined:
    Jun 26, 2010
    #10
    How'd you downgrade back to 17?
     
  11. ebika macrumors 6502

    Joined:
    Nov 17, 2008
    #11
    I downloaded the iOS 6 carrier file from http://ax.itunes.apple.com/WebObjec....appserver.client.MZITunesClientCheck/version at http://appldnld.apple.com/iOS6.1/CarrierBundles/091-7353.20130626.Dcaret/ATT_US_iPhone.ipcc.
    I ran
    and restarted iTunes. Option-click the "check for updates" button, point it at the downloaded ipcc file. Then I reset the network settings on the phone.
     
  12. photogpab thread starter macrumors 6502

    photogpab

    Joined:
    Jun 21, 2010
    #12
    but how do carrier updates even take place? Do they update automatically without us knowing? I've never seen a promp on my phone to update my carrier settings...

    btw I'm on AT&T and it's STILL happening as of today! Only time it ever works perfectly is when I'm on wifi.
     
  13. budselectjr macrumors 6502a

    Joined:
    Oct 6, 2009
    Location:
    Minnesota
    #13
    I got prompted on my 5s on Wednesday to install 17.1. I was in settings-general-about. I was already on 8 GM.
     
  14. ebika macrumors 6502

    Joined:
    Nov 17, 2008
    #14
    I had a popup in iTunes and on my phone a few times. I've just been hitting the "not now" button.
     
  15. hughiee macrumors member

    Joined:
    Sep 25, 2012
    #15
    Go to the At&t store and request for a new SIM card and have the rep check on your data plan. There's been situations where the wrong plan is entered hence the customer is getting 4G instead of LTE.
     
  16. kevin738 macrumors member

    Joined:
    Jun 26, 2010
    #16
  17. ebika macrumors 6502

    Joined:
    Nov 17, 2008
    #17
    The bouncing around seems to have slowed down. It's hard to say if this helped or not.
     
  18. Xultar macrumors 6502a

    Xultar

    Joined:
    Dec 4, 2010
    #18
    I'm on Att as well with same signal issues. My 6 plus is almost unusable on LTE.
     
  19. jaziCo macrumors regular

    jaziCo

    Joined:
    Feb 15, 2009
    Location:
    USA
    #19
    Same exact issues folks are having....

    In areas I had GREAT LTE signal strength with my 5S.... on my 6 Plus is more on 4G... toggle airplane mode on/off..... goes back to fast amazing LTE, 3-5 mins later back to 4G... without even moving...

    I called ATT to them provision my data plan, and it did nothing. Also im on the new version sim that came with the 6 plus.
     

Share This Page