LTE signal on explorer face

Discussion in 'Apple Watch' started by BJskywalker, Dec 4, 2018.

  1. BJskywalker macrumors newbie

    BJskywalker

    Joined:
    Dec 4, 2018
    #1
    My brother in-law has a LTE series 4 Apple Watch with LTE activated. The LTE bars are not showing up on the watch face?
     
  2. alanderp macrumors regular

    alanderp

    Joined:
    Sep 15, 2016
    #2
    They only show up if your watch is not connected to your phone via Bluetooth and if it's not connected to WiFi.

    In the watch control center (swipe up), there'll be a small watch icon if it's connected to your phone, or it'll says the wifi network if it's connected to wifi.
     
  3. BJskywalker thread starter macrumors newbie

    BJskywalker

    Joined:
    Dec 4, 2018
    #3
    Okay thanks. He had put his iPhone on aeroplane mode.
     
  4. tromboneaholic Suspended

    tromboneaholic

    Joined:
    Jun 9, 2004
    Location:
    Clearwater, FL
    #4
    I don't have the LTE version, but putting my iPhone in Airplane mode also puts my Apple Watch in Airplane mode.
     
  5. BJskywalker thread starter macrumors newbie

    BJskywalker

    Joined:
    Dec 4, 2018
    #5
    Okay thanks. Will try it another way.
     
  6. iamasmith macrumors 6502

    iamasmith

    Joined:
    Apr 10, 2015
    Location:
    Cheshire, UK
    #6
    No, that's a thing you have to turn on as well since turning OFF airplane mode on the phone cannot do it on the watch because it would then be in AirPlane mode and it seems Apple wanted to eliminate a confusing default behaviour - default behaviour is airplane mode on phone does not switch the watch.

    It may well go straight to wifi if the phone is in airplane mode and in which case you will see a wifi symbol in the control centre (swipe up).. disable wifi as well on the watch in that case and it should try to go for cellular.
     
  7. tromboneaholic Suspended

    tromboneaholic

    Joined:
    Jun 9, 2004
    Location:
    Clearwater, FL
    #7
    Putting the phone into airplane mode puts the watch into airplane mode. Give it a try.
     
  8. iamasmith, Dec 6, 2018
    Last edited: Dec 6, 2018

    iamasmith macrumors 6502

    iamasmith

    Joined:
    Apr 10, 2015
    Location:
    Cheshire, UK
    #8
    I do it every time I go to the pool (so the phone isn't chiming in the locker) and mine doesn't go into airplane mode. I very occasionally even get iMessages whilst pool side (not SMS texts of course).

    Have a look in the Watch app under My Watch, Airplane Mode - it's the one setting that by default is set to not mirror the phone, Of course if you have it set you have it set :)
     
  9. tromboneaholic Suspended

    tromboneaholic

    Joined:
    Jun 9, 2004
    Location:
    Clearwater, FL
    #9
    Ah OK. I guess I have always had mine mirror the iPhone.
     

Share This Page

8 December 4, 2018