LTE Signal Strength Not Showing in Watch Face?

Discussion in 'Apple Watch' started by PTVMan, Sep 23, 2017.

  1. PTVMan macrumors 6502a

    Joined:
    Sep 20, 2012
    #1
    I (finally) got AT&T to activate my AW 3. I'm using the Explore watch face pictured in the attachment. However, the LTE signal strength does not show on my watch. Am I doing something wrong or misinterpreting the watch face pictured?
    25512-47cb4e7f8d7a2ffc2b252f270f704a9a.jpg
     
  2. lw9090 macrumors regular

    Joined:
    Jul 31, 2008
    #2
    Only shows up when you are away from your phone or wifi. when cellular is switched on.
     
  3. PTVMan thread starter macrumors 6502a

    Joined:
    Sep 20, 2012
    #3
    Thank you!
     
  4. Farrellcollie macrumors 6502

    Joined:
    Apr 23, 2011
    #4
    I haven't gotten it to show up at all - I was away from the house for a couple of hours and using the watch the whole time to text and call - phone was left at home. But no green lights on that watch face
     
  5. edhchoe macrumors 6502a

    edhchoe

    Joined:
    Oct 28, 2011
    #5
    when the watch is connected to wifi or to the phone via BT, the watch does not show cellular signal strength because it is not connected to
    was yours on "Explorer" face?
    That is the only face that has the cellular dots.
     
  6. Farrellcollie macrumors 6502

    Joined:
    Apr 23, 2011
    #6
    Yes - I put it to explorer face just to test it out. It mostly seemed to work. I only had the disheartening red x show up about 3 times.
     

Share This Page

5 September 23, 2017