LTE so slowww

Discussion in 'iPhone Tips, Help and Troubleshooting' started by groggy2333, Oct 4, 2014.

  1. groggy2333 macrumors regular

    Joined:
    Sep 17, 2014
    #1
    Here's the deal I have the 6 plus and so does my bro, both on family plan. I have grandfathered unlimited and he has 2gb cap on his. We just cycled into a new month but even before than speeds are acting like they're throttled. We are both AT&T and NEVEr experienced this slow of speed before. Like 3 down at best yuck, no matter where we are. We tried resetting network setting, and doesn't work. Wifi is fine though for both of us. Any suggestions?
     
  2. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #2
    Call at&t and have them make sure the account is provisioned properly for LTE data. Or maybe try a new SIM card.
     
  3. groggy2333 thread starter macrumors regular

    Joined:
    Sep 17, 2014
    #3
    okay will give that a try. thanks
     
  4. groggy2333 thread starter macrumors regular

    Joined:
    Sep 17, 2014
    #4
    well talked to several specialists and both said everything should be as normal, but still getting crappy speeds at less than 5 down and barely 1 up. Wtf? New billing cycle so it's not throttled for sure. reset network setting, same results. wtf?
     
  5. pmkoch macrumors regular

    Joined:
    Oct 18, 2009
    #5
  6. Trebuin macrumors 65816

    Trebuin

    Joined:
    Jun 3, 2008
    Location:
    Central Cali
    #6
    You might have to call them back and have them reprovision your phone. They don't all know what they're doing.
     
  7. its Dale macrumors 6502

    Joined:
    Apr 8, 2013
    Location:
    LA California
    #7
    Happened with me too. I switched my SIM from an HTC One M8 to an iPhone 6. I got online and chatted with them at AT&T. I said my phone is running slow and need a reprovision of data. He asked me for my IMEI number and after a couple of mins, he had me test my phone again and it was working fast as it should. He said they just needed to update the system (via IMEI) to show I have an iphone 6 instead of an HTC One M8.
     
  8. Trebuin macrumors 65816

    Trebuin

    Joined:
    Jun 3, 2008
    Location:
    Central Cali
    #8
    Swapping the sim card seems to almost assure that it does not work correctly unless a phone call is made.
     
  9. yondertwins392 macrumors member

    Joined:
    Oct 7, 2014
    #9
    Interesting, similar problem here, and I the tech asked me for my IMEI and SIM numbers, but still slow speeds. However, there is one very particular spot on my walk to work that I do get around 22 down and 5 up.
     

Share This Page