Lyft Watch app just pulses - not working

Discussion in 'Apple Watch Apps' started by TiggrToo, May 19, 2018.

  1. TiggrToo macrumors demi-goddess

    TiggrToo

    Joined:
    Aug 24, 2017
    Location:
    Out there...way out there
    #1
    Anyone any ideas how to kick this thing into life?

    So far I've uninstalled\re-installed both Watch and Phone apps. Tried logging out and back in again, logging out, uninstalling, reinstalling, re-logging in and re-adding back to the watch and even restarting the watch.

    Still nada. All I'm getting is this with a pulsing background. I feat this may be a lost cause but if anyone's any ideas then please do share!

    upload_2018-5-19_10-30-17.png

    Watch OS 4.2.3, Lyft App latest from the App Store, iPhone on iOS 11.2.5.
     
  2. alecc131 macrumors regular

    Joined:
    Nov 13, 2013
  3. alecc131 macrumors regular

    Joined:
    Nov 13, 2013
    #3
    Lyft has an update today in App Store.
    However, it does not fix this issue for me.
    Lyft still does not work on Apple Watch.
     
  4. TiggrToo thread starter macrumors demi-goddess

    TiggrToo

    Joined:
    Aug 24, 2017
    Location:
    Out there...way out there
    #4
    Not got the update myself yet, but, judging from things i've seen littered around the caternet ;) , I'm not hopeful that even when I do that'll make a scrap bit of difference...
     
  5. EngenZerO macrumors regular

    Joined:
    Aug 16, 2008
    Location:
    Denver, CO
  6. alecc131 macrumors regular

    Joined:
    Nov 13, 2013
    #6
    Okay- Lyft now completely pulled the Apple Watch app!!!

    I have reached out to Lyft.
    Please update if anyone gets a further update.
     
  7. TiggrToo thread starter macrumors demi-goddess

    TiggrToo

    Joined:
    Aug 24, 2017
    Location:
    Out there...way out there
    #7
    Well, now they've removed the app I guess that negates the need to address this any more.
     

Share This Page