Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Lync 2011 crashing in 10.11 fix..

smckay79

macrumors newbie
Original poster
Jun 10, 2015
5
2
This fixed my Lync 14.0.11
Taken form here.. https://support.microsoft.com/en-us/kb/2629861

This error message usually occurs when Lync for Mac tries to integrate or schedule meetings with an Exchange mailbox that isn't hosted in Exchange Online. This scenario isn't supported in Skype for Business Online. For the best experience, you should use both Skype for Business Online and Exchange Online. However, if that isn't an option, follow these steps as a potential workaround:
  1. Open Finder, locate the following folder, and then delete it:
    Documents\Microsoft User Data\Microsoft Lync Data
  2. Start Lync for Mac, and then sign in to Skype for Business Online.
  3. On the Lync for Mac menu, click Preferences, click Account, and then clear the Use Microsoft Exchange for managing personal information check box.

    Note You must perform step 3 quickly after you sign in.
I found opening Lync up and cancelling the auto signin... then opening preferences to the account tab and finally signing in to unclick the box worked for me.

Hope this helps someone else googling around for the fix
 
  • Like
Reactions: JCSIII

GaresTaylan

macrumors 6502a
Nov 11, 2009
864
29
Doesn't work for me. Lync for Mac won't even connect. Crashes within a second or less of signing in.
 

adrianlondon

macrumors 68030
Nov 28, 2013
2,727
2,706
Switzerland
My Lync is way too fast. The period between it being logged in (and the options being editable) and the crash is too short to make any changes.
 

smckay79

macrumors newbie
Original poster
Jun 10, 2015
5
2
Remember to delete the Documents\Microsoft User Data\Microsoft Lync Data folder every time you fail, that gives you a little bit of extra time...
 

smckay79

macrumors newbie
Original poster
Jun 10, 2015
5
2
alright..... after much testing.. it is next to impossible to fix this following microsoft's instructions... .. HOWEVER there is a quick solution that took me no time... do it on another mac...

go to another mac running Yosemite - download (if you do not have an copy on it at all).. https://www.microsoft.com/en-ca/download/details.aspx?id=36517

log in to your account, On the Lync for Mac menu, click Preferences, click Account, and then clear the Use Microsoft Exchange for managing personal information check box.


then go back to your El Capitan computer and try logging in..
 
Last edited:
  • Like
Reactions: adrianlondon

dhartung02

macrumors 6502
Sep 9, 2007
301
3
Little Rock, AR
This lets me login to lync when off the corporate network, but crashes when on the corporate network. Also - i seem to be unable to join web meetings. It opens safari and then it sits on a white screen not doing anything.
 

JCSIII

macrumors newbie
Sep 19, 2012
2
0
This fixed my Lync 14.0.11
Taken form here.. https://support.microsoft.com/en-us/kb/2629861

This error message usually occurs when Lync for Mac tries to integrate or schedule meetings with an Exchange mailbox that isn't hosted in Exchange Online. This scenario isn't supported in Skype for Business Online. For the best experience, you should use both Skype for Business Online and Exchange Online. However, if that isn't an option, follow these steps as a potential workaround:
  1. Open Finder, locate the following folder, and then delete it:
    Documents\Microsoft User Data\Microsoft Lync Data
  2. Start Lync for Mac, and then sign in to Skype for Business Online.
  3. On the Lync for Mac menu, click Preferences, click Account, and then clear the Use Microsoft Exchange for managing personal information check box.

    Note You must perform step 3 quickly after you sign in.
I found opening Lync up and cancelling the auto signin... then opening preferences to the account tab and finally signing in to unclick the box worked for me.

Hope this helps someone else googling around for the fix


It worked for me - thanks a million!!! :)
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.