M-Audio 1814 just doesn't work with Leopard or the last Tiger

Discussion in 'Digital Audio' started by JobsRules, Jun 7, 2008.

  1. JobsRules macrumors member

    Joined:
    Jun 4, 2006
    #1
    mY M-Audio 1814 was working fine with Panther but doesn't work at all on my new Alu iMac 24" 2.8 with the latest 10.5.2 drivers from M-Audio and the latest firmware.

    The input lights flash on the unit and it power up fine. The unit is listed in Logic and in System Preferences. It just doesn't receive any output from the computer or provide any input - silence.

    Desperate to get something finished I tried a MacBook with the latest tiger and installed the relevant driver. Using Garageband as a test it briefly worked for output but then did the same thing.

    I know M-Audio has a bad rep for drivers but now I can't even record. Worse, I sold the Panther mac the day I got the new one.

    Anyone have a 1814 working with leopard?
     
  2. zygo macrumors member

    Joined:
    Dec 17, 2006
    Location:
    UK
    #2
    I had massive problems with FW1814 on my Mac Pro-Leopard.

    Right up until the latest drivers [full not beta] every time I powered up with my 1814 plugged in it would kernel panic on logging in. I'm slightly suspicious this was related to Pro Tools as well though... it had worked fine on 10.5.2 until I tried installing PT m-powered.

    I then got it working randomly, even with Pro Tools and thought I'd narrowed it down to another USB interface I have-until one day with no other devices plugged in [except my ACD hub] it kernel panics.

    Had no real help from either M-audio or Native Instruments [my Kore USB device] with any suggestions.

    Except an email to say try the new FW1814 10.5.2 beta drivers-they didn't solve anything.

    However everything now works fine with the new drivers.

    I am now running 10.5.3 though-maybe it was an Apple firewire bug??

    Systems: Mac Pro 2.66 dual core, 10.5.3. MacBook Pro 2.4ghz core2duo, 10.5.3.
     

Share This Page