M- Audio and OSX10.5

Discussion in 'Digital Audio' started by Bilvox, Nov 26, 2007.

  1. Bilvox macrumors member

    Bilvox

    Joined:
    Jan 29, 2004
    Location:
    Boston
    #1
    Hey Y'all
    Hope everyone is full and happy post thanksgiving here in the states....
    Now on to my problem.

    I have a new MBP that replaced my pb-g4. I have leopard installed and running beautifully yet there is one problem that is frustrating the hell out of me.
    I have and depend on the M-Audio MobilePre-USB device to connect to my laptop for recording as well as the Radium49 for keyboard parts sometimes.
    BUT!
    There are no drivers for them and my laptop does not recognize them when they are plugged in. Has anyone else found this and a way for them to work???
    help!

    ~bv:apple:
     
  2. thejadedmonkey macrumors 604

    thejadedmonkey

    Joined:
    May 28, 2005
    Location:
    Pa
    #2
    M-audio sucks. I got a sonica theater from them when I first got my G4 mini...

    It doesn't work under tiger. Forget intel support. And when it did work under Panther, it only worked 1/2 the time before it would spaz out and I'd have to reboot or listen to static come from my speakers.

    You might as well as just junk it, or use it under Windows.. they don't care about mac though.
     
  3. product26 macrumors 6502a

    product26

    Joined:
    May 30, 2005
    #3
    m-audio is REALLY pissing me off. They are really dragging their feet on the updated drivers.

    I had to resort to windows in an attempt to record the other day. I eventually gave up. it was a waste of time.

    I encourage everybody who uses an m-audio product that is currently unsupported under leopard to email m-audio with your opinion of their products and support.

    support@m-audio.com
    sales@m-audio.com
    info@m-audio.com
     
  4. Ibanez Strummer macrumors member

    Joined:
    Mar 5, 2007
    #4
    I'm quite glad I only have the really basic Fast Track USB Interface as have had no problems with it under leopard at all. Seems they keep on top of basics, but not the big guns!
     
  5. Bilvox thread starter macrumors member

    Bilvox

    Joined:
    Jan 29, 2004
    Location:
    Boston
    #5
    I know this is sooooo frustrating. I have a big project to work on and what am I going to do? Install 10.4? no way.
    Thanks for sharing the email addresses. I will def be sending a "hurry yer arse up!" email.
    They advertise all these products on their site still and don't support the drivers, they must be feeling the pressure.. I hope
    thanks again.. and the waiting game continues.


     
  6. product26 macrumors 6502a

    product26

    Joined:
    May 30, 2005
    #6
    still no leopard updates for the firewire series.....

    **** M-Audio!
     
  7. the-whiterabbit macrumors newbie

    Joined:
    Feb 6, 2008
    #7
    hi guys, i recently updated my macbook with all the new updates, however i have an M-AUDIO AXIOM 61, and now when i plug it into the mac it doesn't get recognized....

    its a fire wire connection by the way.
    even when i re-scan for midi nothing happens

    And is there a way to go back to a previous state of the mac software before the update

    any ideas


    thanks in advance
     
  8. 0boolean1 macrumors newbie

    Joined:
    Nov 24, 2006
    #8
    I've been having the same problems with my M-Audio firewire 410 since updating to leopard. Completely unsolvable. I found this thread by googling "m-audio sucks" and came up with tens of thousands of hits like this one. :)

    My solution: abandon M-Audo. Does anyone out there have a suggestion of a congruent product that they like?

    Thanks!

    ae
     
  9. InLikeALion macrumors 6502a

    Joined:
    Jul 18, 2007
    Location:
    Greener places than I used to live
    #9
    I haven't been able to use my Firewire Solo for over a year. M-Audio really sucks. I can't believe how they have yet to resolve these issues. And it wasn't just me, nor was it just with Leopard. A friend of mine had a 410 he borrowed to use with his Blackbook and Tiger. Same problems with no connection.

    I also had the same solution as you: Our new Apogee Duet should be delivered by FedEx any time now.
     

Share This Page