M-Audio Firewire Solo not installing correctly

Discussion in 'Digital Audio' started by ledeutsch1, Apr 1, 2007.

  1. ledeutsch1 macrumors newbie

    Apr 1, 2007
    My Mac says my M-Audio Firewire Solo is not connected, but it is! Help!?

    My M-Audio Firewire Solo Mobile Audio Interface for recording vocals/guitar is connected to my Mac but my Mac does not see it. I loaded the drivers and everything. When I go to open the M-Audio control panel it comes up with an error saying, "There is no M-Audio device connected to this computer, please turn computer off, plug in the device and restart the computer". I did this over and over again, and it keeps saying the same thing, I even reinstalled the drivers and still nothing happens. The Firewire cable is 6 pin to 6 pin. When I first installed the drivers I had to restart the computer, then it said do you wish to change the security settings, and I said yes so I could use this device and then I restarted it once again. Then OS X quit and I had to shut the computer down, then I restarted it and it says it does not see that it's connected. I know the Firewire cable is working cause the led light on the device is on, so their is power running to it.

    Any and all help is appreciated.
  2. perra macrumors newbie

    Dec 2, 2007
  3. AerialFlipster macrumors newbie

    Dec 23, 2007
    M-Audio Firewire Solo not installing correctly

    I'm having the exact same issues as you both. Were either of you able to resolve it? Any help would be appreciated! :confused:
  4. MikaelMikael macrumors newbie

    Dec 29, 2007
    Same Problem

    I just bought FireWire Solo and the device is not recognized by my MacBook Pro. Anyone have any info on this issue?

  5. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Dec 13, 2007
  6. MikaelMikael macrumors newbie

    Dec 29, 2007
    Mac OS X 10.4.11 and the M-Audio Solo is not recognized

    I have Mac OS X 10.4.11 and the M-Audio Solo is not recognized. Returned the M-Audio device to the Mac store. Anyone have a recommendation for a
    audio input device for Mac OS X 10.4.11 and greater?

  7. Osprey macrumors 6502

    Jun 18, 2007
    In a Galaxy Far, Far Away
    I would be interested to have a recommendation as well!
  8. AerialFlipster macrumors newbie

    Dec 23, 2007

    I had the same issue. After reinstalling the driver that came with it I finally downloaded the most current driver off the M-Audio website and that did the trick! (I'm running OS-X 10.4.11) The correct driver was FireWire_OSX_1.8.2.dmg. The FireWire Solo has worked great since! It looks like this post is a little late but maybe it'll save someone else the frustration.
  9. InLikeALion macrumors 6502a

    Jul 18, 2007
    Greener places than I used to live
    I have the same issues with my Firewire Solo (which previously worked) and a friends Firewire 410. But on my PM DP G5 and on his MacBook we had just installed the new 1.8.2 drivers and get the same results everytime. Unfortunately, I bought mine a year ago and cant return it. Anyone know the sudden cause of the M-Audio failing?
  10. cane creek macrumors member

    Jan 22, 2008
    Middlesbrough , UK
    could it be possible that some of you have mac's with the newer Agere firewire chip sets ?
    Basically apple have switched from the reliable texas instruments firewire chips to the cheaper (half the price) Agere firewire chips in their macbook pros , now folk with RME/MOTU/M-audio/Presonus to name a few audio devices are having all types of problems..
    As this is a hardware issue no amount of new drivers are going to fix this problem.
  11. InLikeALion macrumors 6502a

    Jul 18, 2007
    Greener places than I used to live
    I appreciate the info. However, I have a PowerMac G5 so I'm pretty sure that's not it in my case. And my symptoms are identical to my friend's Blackbook problems with an M-Audio FW 410 - so I feel pretty certain that is not his problem either. Our error messages and device behavior is exactly the same.

    I've deleted my old drivers and I'm going to install an earlier driver when I get the chance to see what that does. I'll post back with my results when I can.
  12. adrianl331v macrumors newbie

    Jun 8, 2008
    Use 10.4.10 for 10.4.11

    I had the same problem, I tried using the M-Audio recommended driver but that did not work at all. I was about to return this thing and swear off M-Audio forever, then I found this forum! Thank you to those who suggested the use of FireWire_OSX_1.8.2.dmg for Mac OS 10.4.11, I never would have gotten it to work if I'd followed the M-Audio driver site suggestions!

    TIP: If 1.8.3-6 BETA is not working for you, try 1.8.2 (orinigally for Mac OS 10.4.10)
  13. claypool macrumors newbie

    Jul 16, 2008
    same problem

    I have the same problem, but the weird thing is that my system used to work fine. Suddenly my Mac G4 10.4.11 didn t recognize my m-audio ozonic anymore. I tried updating the newest drivers, my i book doesn t recognize the ozonic as well. Sometimes after resetting the ozonic the macs recognized it and the ozonic display worked again, but still no sound. After rebooting/relaunching I got the same problem again. The firewire cable is o.k. cause leds are burning all the time. I don t know where to find older drivers than M audio provides. Please help, I need my machine working!
  14. maxp20 macrumors newbie

    Jul 16, 2008

    hi guys, i just fixed this problem with some help from m audio assisstants on their own forum. what follows is the step by step process on how to uninstall everything and getting it to work. This is for ibook G4, mac OS X 10.4.11
    If you need more specific help i recommend going to


    and asking your own questions. My question was in the thread called 'starting up with solo' if you want to look at that.

    good luck.

    Without any other FireWire devices connected, repair your disc permissions and try a clean install of your OS using the "combo" update – even though you may have done so already. This "combo" update ensures that all operating system files are installed and up to date; and does NOT require that you format and re-install everything. Leave the M-Audio device disconnected for now.

    Hard drive > Applications > Utilities Folder > Disk Utility

    Choose Macintosh HD when the utility launches and click repair disk permissions.

    Intel combo
    (Intel Combo, And Power PC combo have hyperlinks on the m audio forum)

    Power PC combo

    After installing the combo update, follow these steps to reinstall the M-Audio drivers [Please follow them exactly]:

    1. Repair disk permissions again.
    2. Uninstall the Specific M-Audio device driver using our latest driver download - Make sure that the device is disconnected.
    3. Repair disk permissions again.
    4. Install the latest driver.
    5. Repair disk permissions.
    6. Shut down, connect your M-Audio device and restart.

    If you are connecting an M-Audio FireWire device, do NOT use the AC power adapter [unless you are using the ProjectMix I/O, NRV10 or ProFire 2626]. Most M-Audio FireWire audio interfaces are bus powered and are powered via the FireWire port.
  15. neverownedapc macrumors member


    Jun 20, 2008
    near chicago
    call m-audio. i did once when i didn't know what i was doing and they helped me get everything sorted out and working perfectly.
  16. popstr macrumors newbie

    Jul 25, 2008
    I have the same problem (with OSX 10.4.11 and a mac mini) and I tried this, but it didn't help me. I'm heading over to the m-audio forum to see if they can help me.
  17. thechromedrug macrumors newbie

    Jan 18, 2009
    Mac NOT RECOGNIZING M-Audio Firewire Solo

    I am running an iMac with Tiger 10.4.11.
    I've had this problem a few times and have fixed it by following the steps outlined in this thread (downloading new drivers, uninstalling and reinstalling etc) but this last time nothing worked.

    I found a solution to this on the Apple help thread.
    Try resetting the computer's SMU.

    To do this, shut the computer down. Disconnect the power supply from the back of the computer (not from the wall outlet) for 2 minutes.
    Reattach the power supply and restart the computer.

    The Firewire Solo was then fixed, ie recognized. I haven't had a problem since.
  18. johnd91711 macrumors newbie

    Jun 22, 2009
    Same trouble OS X Leopard...

    I had the same problem with my new MacBook Pro and the M-Audio FireWire Solo. It works fine with my iMac but I need a portable solution so I bought the MacBook Pro.

    The drivers on the site didn't say anything about a "Snow Leopard" or even "X" for that matter. I'm in Bangkok and as it's about 7pm here I had an hour to kill waiting for Tech support to arrive at M-Audio in the valley ...

    Thanks again to those who suggested the use of FireWire_OSX_1.8.2.dmg for Mac OS 10.4.11, I never would have discovered that either!

    Now on to ProTools....


Share This Page