M-Audio Ozonic & Garageband

Discussion in 'Digital Audio' started by macdask, Aug 20, 2007.

  1. macdask macrumors newbie

    Joined:
    Aug 20, 2007
    #1
    Hi!

    Anyone out there using a M-Audio Ozonic on their Macs using garageband??

    I need some help using my Ozonic on my Macbook. I´m currently using Garageband.

    Two main problems:
    The Ozonic is firewired to the Mac, and I can use the MIDI keyboard playing software instruments, but I cannot play my real instruments, or program the MIDI-keyboard.

    in other words:
    Garageband (or any other application I have) does not recognize any real instruments (like my electric bass, or microphone). I cannot program the MIDI controller so I can start using the knobs and sliders.

    Advice is much apreciated!!:)
     
  2. peter202 macrumors member

    peter202

    Joined:
    Sep 2, 2006
    Location:
    Corby, United Kingdom
    #2
    right.. so your plugged into one of the inputs? first thing to check do you have the input gain up which is located next to the headphone level? next in garageband you have created a new track as real instrument make sure at the bottom you have monitoring turned on.. and that the track is armed (click the record button so it is red) if you have midi working then i am also presuming you have your drivers set up correctly.

    give it a try.

    pete.
     
  3. macdask thread starter macrumors newbie

    Joined:
    Aug 20, 2007
    #3
    Hi Pete!
    Yes, the bass is plugged in (next to the michrophone input) The input gain is turn up (but there´s a diode next to it that suppoed to light up, right? it´s not...). I have created a real instrument track with the monitor turned on, and I press the record button... still no sound, and no signs in the track that it´s recording.
    I also tried changing the 1/4 jack- jack cabel, and it should be ok. I have also tried to connect the bass to the different inputs. I don´t have a microphone yet, so I haven´t tried that....

    Thanks!
    dave
     
  4. renegadex415x macrumors newbie

    Joined:
    Aug 23, 2007
    #4
    I am having the same problem.
    A signal is recognized from my microphone, but when I go to record there is nothing.
     
  5. macdask thread starter macrumors newbie

    Joined:
    Aug 20, 2007
    #5
    Good news, bad news

    Hi!
    I just tested all my gear down at the shop, and guess what, it all worked fine, it turns out it´s something wrong with my bass:-( So now i handed it in for repair...
    Thanks anyway
    d
     

Share This Page