m4a files not importing to iTunes!

Discussion in 'Mac Basics and Help' started by battletard, Apr 3, 2012.

  1. battletard macrumors newbie

    Joined:
    Aug 24, 2011
    #1
    So, I've done this a million times before: I have an m4a file (a voicememo from my iPhone), I drag it into iTunes, and then I convert it to an mp3.

    NOW.... For some reason, SOME of my m4a files simply don't import into iTunes. I drag them there, and they don't go.

    The file names are not long. Nothing's weird about the file names.

    I've tried everything, and I've been Googling forums for an hour. PLEASE help me!
     
  2. TheAppleSource macrumors regular

    TheAppleSource

    Joined:
    Mar 9, 2012
    Location:
    United Kingdom
    #2
    Have you tried going into File and then Add To Library... rather than dragging? I mean, I know that dragging should still work, but just as a check, it's worth a try.

    If you've tried it, do you get any error message or do the files just not add?
     
  3. battletard thread starter macrumors newbie

    Joined:
    Aug 24, 2011
    #3
    yep! i tried "Add To Library"
    no error message; files just don't add


    thanks!
     
  4. battletard thread starter macrumors newbie

    Joined:
    Aug 24, 2011
    #4
    Well, I got it working. It was something about the files themselves. When I downloaded them using iExplorer instead of iTunes synch, the files work as expected. Thank you for your helpfulness anyway!
     

Share This Page