Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Mac 1.1 video starting bug

p1tcho0

macrumors newbie
Original poster
May 22, 2013
12
0
Hi, I would like to know if anyone already had a freezing when they start the os.
SO POST - MAC logo SCREEN LOADING WORKS - 1-10 SECOND - FROZEN STUFF

The computer is a gift because the person who had in my family is not very a technician. He is a musician without time.

So If i fix the trouble I can sell the computer and make some candy

I bought new video card because the store which they checked the mac said that. Blown video card.

So I wonder If im right because I already bought a new video card for the rig

ITs standart Xeon 1.1 MAcr pro 2006.

Please answer if you want on
p1tcho0.netz@gmail.com
And reply here if you can
Thnks awaiting geek ansewer
 

justperry

macrumors G4
Aug 10, 2007
11,275
7,449
I'm a rolling stone.
Hold the Shift key while starting up, this will get you into safe boot.

If that does not work start up while holding Command-V, release it when you see a black background with text.

Make a photo of it and post it here.
 
Comment

p1tcho0

macrumors newbie
Original poster
May 22, 2013
12
0
After a sec you have white page without apple logo
 

Attachments

  • image.jpg
    image.jpg
    2.5 MB · Views: 48
Last edited:
Comment

justperry

macrumors G4
Aug 10, 2007
11,275
7,449
I'm a rolling stone.
After a sec you have white page without apple logo

Your photo is hard to read if you don't rotate it.:rolleyes:
Also, not all text is shown.

There is sorry o taight it was sent

:confused:


:confused:

-------

I think it is the Graphic Card causing this, you say you got a new one, it seems to stall just after loading the GPU driver, see your photo, one of the last few lines read NV40HAL G7xxx
 
Comment

p1tcho0

macrumors newbie
Original poster
May 22, 2013
12
0
Your photo is hard to read if you don't rotate it.:rolleyes:
Also, not all text is shown.



:confused:



:confused:

-------

I think it is the Graphic Card causing this, you say you got a new one, it seems to stall just after loading the GPU driver, see your photo, one of the last few lines read NV40HAL G7xxx

I just cant wait the order, Ibought new video card, im more pc tech but how its install, the OS will operate ? No driver platform?

Take alook on this site

http://www.ebay.ca/itm/150898579940?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649
 
Comment

justperry

macrumors G4
Aug 10, 2007
11,275
7,449
I'm a rolling stone.
I just cant wait the order, Ibought new video card, im more pc tech but how its install, the OS will operate ? No driver platform?

Take alook on this site

http://www.ebay.ca/itm/150898579940?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649

So, if I understand you well you don't have the new GPU yet, in that case wait for it to arrive, install when you get it and try again.

Drivers for supported cards are already installed in OS X, no need to install anything.
 
Comment

p1tcho0

macrumors newbie
Original poster
May 22, 2013
12
0
Comment

p1tcho0

macrumors newbie
Original poster
May 22, 2013
12
0
answer

So, if I understand you well you don't have the new GPU yet, in that case wait for it to arrive, install when you get it and try again.

Drivers for supported cards are already installed in OS X, no need to install anything.

Finally, I never said the answer but the trouble is resolved.

Of course, the gpu been in trouble !

New video card fixed all trouble.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.