MAC 10.4.11 cannot connect to Canon MX860 printer

Discussion in 'Mac Basics and Help' started by MAC 10.4.11user, Mar 6, 2010.

  1. MAC 10.4.11user macrumors newbie

    Joined:
    Mar 6, 2010
    #1
    After hours on the phone with Canon support, they told me it was a MAC problem. I have a new Canon Pixma MX860 printer.
    First , Downloaded drivers from the Canon website with their support phone person helping set it up. Printer worked wirelessly with the MAC for 2 days. Then gone. Printer no longer on printer list and won't print either by USB or wirelessly. Called Canon support.
    He guided me thru reinstalling in different ways, repaired permissions, set up additional acct name, but still the printer in not listed on Printer Browser screen when wireless used (it is listed when USB connected, but cannot print)and not listed at all on Print & Fax screen. My MAC doesn't recognize the printer now. What happened?
    Here today , gone tomorrow. And nothing was downloaded , updated, or anything added or done to the computer from one day to the next. It is a huge mystery.
    Did a disk utility 1st aid days before...nothing needed repair...Did the 1st aid, due to slowness starting, downloading from cameras very slow, and message "start up disk is almost full", which it is NOT ...46GB available.
    My MAC is falling apart.....:(
    Thank you
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    I may be able to help you, since I have a MX860 also and had a hell of a time getting mine to work, until I figured out what you need to do.

    What you do is directly link to the printer via USB and reinstall the printer on your Mac (using either the CD or the install file from Canon). While there you need to determine the IP address (I'm forgetting exactly what I did here, but it's in the manual for hooking up wirelessly IIRC). Then you input the IP address into the printer settings on the Mac and you're set.

    I wish I had written more when I answered this issue months ago, but I'm going on memory and what little I wrote in a post on MR then. Anyway, try to do what I said above and if you run into a snag I'll see if I can get you further along.
     
  3. MAC 10.4.11user thread starter macrumors newbie

    Joined:
    Mar 6, 2010
    #3
    tried your suggestion...didn't work

    Thank you for your response of help, however, it did not work

    After trying to install from the Canon website, which was unsuccessful after the "restart" no window appeared to continue on.

    Next I used the CD that came with the MX860 printer.
    Installation seemed ok,as it did several times previously, got the IP address from the information page before finishing, as well as all of the other numbers for each subsection.

    I went to the Canon IJ Network screen and printer browser screens and chose IP network and filled in the IP address, as you suggested.

    Still with the USB connected, the computer does not find the printer. It is not on any list at all when not USB attached. IF USB attached, it is listed on the printer browser under default printer, but when I click on "add" it does nothing about placing it on the printer list.

    Tried printing......MX860 is not listed at all and can't add it.

    Any other ideas?

    Thank you
     
  4. Loonybin macrumors newbie

    Joined:
    Apr 11, 2010
    #4
    Canon mx860 worked with actiontec router

    I'm in the same boat--kinda--just moved to Comcast who uses Netgear routers...since then my Canon mx860 cannot find the wireless signal. I was ready to smash everything to bits as I wasted my entire day trying to set this up. Out of desperation I resurrected my old Lexmark Z1420 that also used to work....no luck! I'm not so sure it's Mac--since my Canon USED to work. Now I'm blaming the router.:mad:
     

Share This Page