.Mac and Mail.app problems

Discussion in 'Mac Apps and Mac App Store' started by wngraham, Sep 8, 2007.

  1. wngraham macrumors regular

    Joined:
    Jun 8, 2006
    Location:
    Nashville, TN
    #1
    I noticed this morning when opening Mail I had no new messages, no spam, no anything - and that may be the first time that's happened in 12 years of being online.

    Feeling a little suspicious I logged into the .mac web interface, nothing there either.

    A few months back I set up my .mac account to forward all messages to a Gmail account (and leave the messages on the mac server) to be able use the Gmail app on my cellphone. So I logged in to that Gmail account, and sure enough there were 17 unread messages waiting from my .mac account.

    The messages aren't ever showing up in either Mail or .mac online. I double checked to make sure the "leave messages on .mac's server" option was still selected, it was.

    I've got everything set up as an IMAP account, but it's almost like it's being downloaded somewhere using POP settings. I thought maybe that might be it, and someone had somehow gotten my password, so I changed it - still nothing.

    Any idea what could be going on?
     
  2. stonedgrace macrumors member

    Joined:
    Aug 9, 2007
    #2
    I am having similar problems with .mac. My email is being forwarded to my .mac address from 3 different servers but sometime Thursday or Friday, 2 of the address arent coming through. The one address that still works gets very little mail while the other 2 are pretty high volume.
    Is there a limitation that we are not aware of?
     

Share This Page