Mac and Maya 7. Compatible?

Discussion in 'macOS' started by metalmastermind, Apr 28, 2009.

  1. metalmastermind macrumors newbie

    Joined:
    Apr 28, 2009
    #1
    Hi, I'm new to the site. If I posted this in the wrong place, my apologies.

    I have an Intel OS X 10.5 iMac and just recently tried to install Maya 7. As you probably already know, It doesn't work. I found out after a long morning of phone calls and emails. hehe

    So I am wondering if I can install Windows XP with bootcamp and solve my problems?
     
  2. BMWFan macrumors regular

    Joined:
    Apr 11, 2009
    #2
    yes but you'll need a genuine copy of windows.
     
  3. metalmastermind thread starter macrumors newbie

    Joined:
    Apr 28, 2009
    #3
    When I browse buying XP in some of the descriptions it says for mac and not for mac.

    This probably sounds dumb, but I need to get the Mac Version right.

    This is my first mac, I've always owned PC's. It sounds funny to here that you need a macintosh version of windows...
     
  4. bli625 macrumors 6502a

    bli625

    Joined:
    Mar 8, 2009
    #4
    You do not need a "Macintosh" copy of Windows. I've never heard of such a copy. What you'll need is a valid copy of Windows XP SP2. Make sure you get SP2. Installing SP3 directly doesn't work with some of the Boot Camp drivers and they won't install properly. You can upgrade to SP3 after installing all the drivers.
     

Share This Page