Mac and Vista network help on Leopard

Discussion in 'macOS' started by rosh325, Nov 8, 2007.

  1. rosh325 macrumors regular

    Joined:
    Jul 13, 2007
    Location:
    In the ether
    #1
    Running Leopard on my MBP. When file sharing is enabled on the windows and mac, I can connect to the Windows machine just fine. The problem is with the windows machine using my files. I have enabled SMB with my password. The windows machine can see my MBP in the network section. When I double click to access the mac, it opens up the window but never prompts for a password.

    I am having trouble accessing sub folders from the Windows machine. For example, I will click on "music"....but then when I try to open toe "iTunes" folder, I get this "\\computername\music\iTunes is not accessible. You might not have permission to use this network resource....access is denied". I do not understand this at all. I have set the music folder to be shared, yet the Windows Machine does not have permission.

    The two computers are not on the same workgroup. I do not know how to change the workgroup name in Leopard as the directory access program is no longer there. Any help would be greatly appreciated
     
  2. John Musbach macrumors regular

    Joined:
    Nov 8, 2007
    #2
    I believe vista may be authenticating with the credentials of the user you are logged into on the pc automatically, thus make sure the credentials of the user you are currently logged in as matches the credentials of the target account on the mac containing the file shares
     
  3. rosh325 thread starter macrumors regular

    Joined:
    Jul 13, 2007
    Location:
    In the ether
    #3
    Solved

    Thank you for the reply. You are right, it seems Vista is automatically authenticating based on her name. How annoying. I have created an account under her name/password on my machine. I have then clicked on my music folder and enabled sharing under her name and applied it to all enclosing folders. This seems to have done the trick

    Thank you so much!
     

Share This Page