Mac auto fill

Discussion in 'iMac' started by saladiro, Feb 24, 2014.

  1. saladiro macrumors 6502a

    saladiro

    Joined:
    May 7, 2007
    Location:
    New York
    #1
    Hi,
    when filling out a form, and prompted to enter my email address, i get the option to "auto fill", however, it WONT use the iCloud mail address. it uses my gmail which is an other alternative (i also have a work address). I have done so may googles and no luck...

    how do i make it auto fill " iCloud " address
    tks
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Go to your personal card in Contacts and click edit then in the Share column to the right uncheck emails you don't want to autofill and check the one you do want used.

    [​IMG]
     
  3. saladiro thread starter macrumors 6502a

    saladiro

    Joined:
    May 7, 2007
    Location:
    New York
    #3
    Hi, i don't have those options, i an running Maverick, is there something in preferences i need to change
     
  4. CH12671 macrumors 6502

    Joined:
    Dec 29, 2013
    Location:
    Southern US
    #4
    Pretty sure this is a feature of the browser, not OS. You can clear your browser cache and start over. It should remember your entries as you fill in forms, and try to repeat this in the future.
     
  5. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #5
    It is there... you can get to it by editing your personal contacts card in Contacts, or open Safari preferences and in the screen below click "Edit" next to "Using info from my Contacts card" and it will also open your personal card with it already in edit mode. You will then see the share checkmarks column from my earlier screenshot.

    [​IMG]
     

Share This Page