MAC Book Pro Not turning on

Discussion in 'Mac Basics and Help' started by lschultz777, May 26, 2011.

  1. lschultz777 macrumors member

    Joined:
    Nov 20, 2009
    #1
    I had my HD replaced about 1 month ago. Today I was in PSE organizing pictures on my external HD, let it sit idle while I had dinner. Came back to the computer and it will not turn on...black screen. What can I do ????
     
  2. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
  3. lschultz777 thread starter macrumors member

    Joined:
    Nov 20, 2009
  4. lschultz777 thread starter macrumors member

    Joined:
    Nov 20, 2009
  5. lschultz777 thread starter macrumors member

    Joined:
    Nov 20, 2009
    #5
    This is strange....i hit command , S and the pwer button and it restarted ??? But when I shut down and try to restart it, it won't go back on, not even with the command - S-power buttun. Just that 1 time/.

    I have all 5 lights on my battery and poer cord light is green..
     
  6. lschultz777 thread starter macrumors member

    Joined:
    Nov 20, 2009
    #6
    I ran disk utility, reapir disk-showed nothing, did verify disk and it says...the volume Macintosh HD apears to be ok. What does that mean and why can't I turn on my computer?
     
  7. lschultz777 thread starter macrumors member

    Joined:
    Nov 20, 2009
    #7
    I got it back up. This time I unplugged the power cord, took battery out, hit power button 5 sec, but the battery and cord back and started back up. What do you think the issue is ?
     
  8. Knoodles macrumors 6502

    Knoodles

    Joined:
    Feb 2, 2003
    Location:
    Gone to the Beach
  9. mgriffin macrumors newbie

    Joined:
    Apr 20, 2011
    #9
    This sound just like a problem I have been having with my daughters Macbook Pro. Today I finally took my Macbook pro and hers apart and put my cable from the logic board to the hard drive in her computer. It booted right up. Maybe your having the same type issue with yours.
     
  10. lschultz777 thread starter macrumors member

    Joined:
    Nov 20, 2009
    #10
    I tried resetting my SMC and that didn't work.

    Seems I'm gonna need to take it to the apple store tomorrow:mad:
     

Share This Page