Mac book Pro OSX 10.8 - ZTE AC2737 not working

kavmuks

macrumors newbie
Original poster
Aug 25, 2012
1
0
Apologies if this has been already discussed.

I got my new MAC book Pro with OSX 10.8 and my Reliance Netconnect+ ZTE AC 2737 model refuses to connect to net. The installation goes perfect, dialer installs, SIM is identified, I press connect and it shows Authentication is done and then it disconnects.

I have already downloaded and installed - 20120629111019.7z from ZTE and Reliance sites.

Reliance does not provide Huawei USB anymore which seem to have updated drivers for MAC.

Please help.
kavmuks
India
 

RCOMcare

macrumors newbie
Dec 14, 2011
7
0
Apologies if this has been already discussed.

I got my new MAC book Pro with OSX 10.8 and my Reliance Netconnect+ ZTE AC 2737 model refuses to connect to net. The installation goes perfect, dialer installs, SIM is identified, I press connect and it shows Authentication is done and then it disconnects.

I have already downloaded and installed - 20120629111019.7z from ZTE and Reliance sites.

Reliance does not provide Huawei USB anymore which seem to have updated drivers for MAC.

Please help.
kavmuks
India

Dear Customer,

We regret the inconvenience caused to you. This is to inform you that your concern has been noted. Please provide us your contact details such as Full name, Subscriber ID, and the type of Inconvenience you are facing, so that we are able reach you. Our team is eager to help you.

Cheers,

RCOMcare
 

Be inspired

macrumors newbie
Aug 22, 2012
7
0
Greece
Hello, go to w w w .business.vodafone.com/site/bus/public/enuk/support/10_productsupport/laptop_connectivity/40_software/software/10_latest/p_software.jsp and download 4.09.01.00 this is what i use and its fully combatible with mountain lion and most of 3g modems.

Apologies if this has been already discussed.

I got my new MAC book Pro with OSX 10.8 and my Reliance Netconnect+ ZTE AC 2737 model refuses to connect to net. The installation goes perfect, dialer installs, SIM is identified, I press connect and it shows Authentication is done and then it disconnects.

I have already downloaded and installed - 20120629111019.7z from ZTE and Reliance sites.

Reliance does not provide Huawei USB anymore which seem to have updated drivers for MAC.

Please help.
kavmuks
India
 

dvdmichael

macrumors newbie
Apr 18, 2014
1
0
Netconnect connect issue in MAC 10.9.2

Dear Customer,

We regret the inconvenience caused to you. This is to inform you that your concern has been noted. Please provide us your contact details such as Full name, Subscriber ID, and the type of Inconvenience you are facing, so that we are able reach you. Our team is eager to help you.

Cheers,

RCOMcare
I too face the same problem . When i contact reliance customer care for Netconnect , there is no response