Mac CPU 100% utilized. Please help!

Discussion in 'Mac Basics and Help' started by Snyper711, Apr 7, 2008.

  1. Snyper711 macrumors newbie

    Joined:
    Apr 7, 2008
    #1
    I have a user that when they log in after a reboot they can not use certain programs. Simple programs like Preview or even going into the System Preferences. But other programs like Safari and Photoshop will work fine. After a reboot or power down over night the first time the user logs in they have this problem. If they try to open up Preview it will take over one of the CPU's and push it to over a 100% utilized. Now if after this happens they log out and log back in everything works fine. Preview will work and they can get to everything without a problem.

    This is a Desktop without any extra attachments on the machine only thing plugged into it is mouse, keyboard, and monitor. It's running OS 10.4. something I can't remember right now which version. I believe the most current though.

    Any help would be greatful. Thanks!
     
  2. szsiddiq macrumors 6502

    szsiddiq

    Joined:
    Dec 21, 2005
    #2
    Similar things happen with my airport utility if i log off and on sometimes...usually have to go into activity monitor and quit the program and then everything is sound.
     
  3. Snyper711 thread starter macrumors newbie

    Joined:
    Apr 7, 2008
    #3
    Not a solution. Unfortunately.

    They may happen every now and then for you. But for this user it happens everytime the reboot. They have to log on and then log off and then log back on again. I can't figure out why it's only a certain programs that are effected and other's work fine. I also don't understand why a log off and log back on would resolve the issue. Anybody have anything else?
     

Share This Page