Mac does not start up!!

Discussion in 'macOS' started by eratoR21, Jan 24, 2008.

  1. eratoR21 macrumors newbie

    Joined:
    Nov 26, 2007
    #1
    Hallo all, I just bought an iMac and worked fine for a day but now wont start up. By pressing the power button, i get the white screen with the apple icon and a round thing that indicates that the machine is working, but no more than that. Do you have any ideas??:(
     
  2. andy.barron macrumors 6502

    Joined:
    Nov 30, 2006
    Location:
    Bedford, England
    #2
    startup holding the shift key that will boot into safe mode (bypassing the possible cause of the prob.). It will take some time but be patient.

    When you are in, go to:

    Users/user~/Library/preferences/

    and locate: com.apple.finder.plist

    Delete this file, reboot & run disk utility to repair disk permissions.

    Should get you up and running.:)
     
  3. eratoR21 thread starter macrumors newbie

    Joined:
    Nov 26, 2007
    #3
    i've tried it but wont boot in safe mode either. i;ve also used the cd to test the hardware without any problems but still wont boot
     
  4. andy.barron macrumors 6502

    Joined:
    Nov 30, 2006
    Location:
    Bedford, England
    #4
    If it boots off the cd (or any external system) then I would recommend a reinstall of the OS.

    It sounds like the system file is corrupt.
     
  5. eratoR21 thread starter macrumors newbie

    Joined:
    Nov 26, 2007
    #5
    am unistalling/reinstalling OS X now, and see what happens, i hope this works!
     
  6. andy.barron macrumors 6502

    Joined:
    Nov 30, 2006
    Location:
    Bedford, England
    #6
    best o' luck old chap, sure it will sort you out:D
     
  7. eratoR21 thread starter macrumors newbie

    Joined:
    Nov 26, 2007
    #7
    great! the system is up and running. the thing now is to install leopard without having the same problems:confused:
     

Share This Page