mac doesn't find palm life drive

Discussion in 'Mac Accessories' started by kongtian, Jun 7, 2006.

  1. kongtian macrumors newbie

    Jun 7, 2006
    I have a new life drive and I've only been able to sync it a couple of times with my mac. The computer can't seem to see that it's hooked up. It syncs fine with my PC, but I don't want to use it with my PC. As far as I can see, I have checked EVERYTHING, including reinstalling Palm OS, checking the hotsync settings, etc. I've checked a lot of online forums and haven't been able to find anything that helps this. When I try to add the device in isync, it says it doesn't find any device. Yes, even bluetooth is on. A couple times I got it to sync by soft reset, but that can wear thin...and it doesn't always work. I also tried plugging it into a different USB port. Help?
  2. jeremy.king macrumors 603


    Jul 23, 2002
    Fuquay Varina, NC
    You running Tiger? Does Palm officially support Tiger yet?
  3. kongtian thread starter macrumors newbie

    Jun 7, 2006
    I am using Tiger. I was trying to hotsync using the usb cable. I don't even seem to have the option to hotsync via bluetooth (it's not one of my local choices in hotsyncing), though the reference you gave me was interesting and I see what they mean. I wonder if here's part of the problem: when I try to enable Palm OS syncing in iSync, it searches for incompatible conduits and finds practically everything (calendar, address book, etc) and disables them and puts them in the library as iSync Disabled Conduits. I'm ready to throw this thing away....:mad:
  4. tkidBOSTON macrumors 6502a


    Aug 14, 2005
    The Hub of the Universe
    Have you tried THIS to sync via bluetooth?

    Or THIS to sync via usb?
  5. kongtian thread starter macrumors newbie

    Jun 7, 2006
    Boston, yes I tried the former (no help at all--the computer simply doesn't even seem to know that the LD is connected to it). Then I tried the latter and managed to configure the device finally for bluetooth via virtual serial port, (no thanks to their instructions), but when I try to sync with bluetooth I get the message 'Port in use by another application'. I've seen someone else with that problem. I wish I could figure out what the problem is with the usb connection.
  6. NorCalLights macrumors 6502a

    Apr 24, 2006
    Do yourself a favor and buy Missing Synch:

    You won't regret it. It just works. But if that weren't enough, it also offers many more options than either iSync or Palm Desktop.
  7. kongtian thread starter macrumors newbie

    Jun 7, 2006

    Missing Sync did the trick. Thanks, all! :)

Share This Page