Mac - don't go to sleep

Discussion in 'iMac' started by bgsnmky, Mar 24, 2013.

  1. bgsnmky macrumors regular

    Joined:
    Sep 22, 2012
    #1
    My mac goes to sleep (goes black) and then my other pc's/laptops can't see it etc.

    Is there a way to not turn it off.

    I want specifically to keep it on so my LIve book duo can be accessed to be able to copy files to it.

    it seems like once it goes dark I can't get to it (this also occurs when my mac air goes to sleep, my mack can't get to it).

    There must be a setting somewhere.

    Thanks.
     
  2. smokeyrabbit macrumors 6502

    Joined:
    May 19, 2005
    Location:
    Escape from New England
    #2
    System Preferences > Energy Saver > Slide the slider to Never for Computer Sleep.

    Also, if you go to System Preferences and type in sleep in the search box it will highlight preference panes that apply to your search term.
     
  3. bgsnmky thread starter macrumors regular

    Joined:
    Sep 22, 2012
    #3
    perfect

    THANK you soo much.

    I was searching...but not with the right word!
     

Share This Page