Mac Error -36

Discussion in 'Mac Basics and Help' started by rueffy, Feb 17, 2013.

  1. rueffy macrumors newbie

    Joined:
    Jan 5, 2010
    #1
    Hi All,

    So I've come across an error that I know has had a lot of exposure, there seems to be plenty of different solutions however most of them don't quite fit the description of what I'm trying to do.

    My iMac recently wouldn't turn on, given it was due for an upgrade rather than have it repaired I decided to just remove the internal HDD myself. I got it out and then plugged it into a SATA/USB cable so that I could recover any important files using my laptop. I am trying to copy across my iPhoto Library, which is 10.4GB, when I attempt to copy it either directly to my laptop, or to an external HDD I have connected to my laptop I get the following error,

    The Finder can't complete the operation because some data in "iPhoto Library" can't be read or written. (Error Code -36).

    This normally occurs at around 4MB of 10.4GB, but once it got to 20MB...

    Most of the solutions online say that this problem occurs when transferring between Windows partitioned drives and Mac drives. In this case I am transferring between two Mac partitions.

    I've had a go a what quick fixes I could see, the dot_clear method and also unlocking the file as suggested on the Mac Support website. But nothing has worked.

    Any help on solving this would be appreciated. I can provide additional info as needed.

    Thanks,
    Rueffy.
     
  2. quasinormal macrumors 6502a

    Joined:
    Oct 26, 2007
    Location:
    Sydney, Australia.
    #2
    I have regularly been confronted by this error message in the past. I believe it is data corruption.

    I've worked around it copying the data in stages and skipping where the transfer stops, rather doing it all at once. I hope that makes sense.

    Hopefully you'll have back ups of the possibly corrupted files.
     

Share This Page