mac file to pc problem

dadio2002

macrumors regular
Original poster
Jul 1, 2005
143
0
London, Ontario
Hey all!!

Im trying to send a music folder from my powerbook to my pc over the network. I am able to mount the music folder fro mthe pc no problem. When I drag the folder to the pc it says i donot have sufficient Privllages. I take it that this problem is on the pc side and would be great if someone knew how I can get around this since I have never done mac to pc.

thanks
 

pulsewidth947

macrumors 65816
Jan 25, 2005
1,106
2
Ahh priveleges.. you soon learn to hate them :)

Do command+i on your music folder then look at the Ownership & Permissions (and the details if needs be). Where it says Others is what your really interested in - it should say at least "Read only".

Hope that works for you, its something I have to do regularly at work.. Don't know why.. its just plain daft ;)
 

pulsewidth947

macrumors 65816
Jan 25, 2005
1,106
2
Oh.. oh dear.

Does it say that for all the options?

:EDIT: Wait a minute.. just to clear up you are having problems transfering the files to PC FROM your Mac? But transfering from PC TO Mac works fine?

If thats the case (in Windows) right click on your shared folder, click properties, choose sharing & security, and make sure write access is enabled. You should be able to figure that out, but if not I'll switch on my PC and check *shudders* :D
 

CanadaRAM

macrumors G5
pulsewidth947 said:
Oh.. oh dear.

Does it say that for all the options?

:EDIT: Wait a minute.. just to clear up you are having problems transfering the files to PC FROM your Mac? But transfering from PC TO Mac works fine?

If thats the case (in Windows) right click on your shared folder, click properties, choose sharing & security, and make sure write access is enabled. You should be able to figure that out, but if not I'll switch on my PC and check *shudders* :D
It doesn't work for me unless I remember to log into the Shared folder on the PC from the Mac (Command-K) with the PC user's name and password. Otherwise, and "Other" name will allow the folder to open but will not allow files to be written.
 

dadio2002

macrumors regular
Original poster
Jul 1, 2005
143
0
London, Ontario
I have unchecked the read only on the the pc and enabled maxium control in sharing tab. It still will not work.

btw the folder is on my e drive which is not my system drive. Doesnt make I diffrence I dont think
 

iSaint

macrumors 603
dadio2002 said:
I have unchecked the read only on the the pc and enabled maxium control in sharing tab. It still will not work.

btw the folder is on my e drive which is not my system drive. Doesnt make I diffrence I dont think
Knowing Windows (or continually amazed at thinking I know windows and I really don't) you have to reboot for it to take effect. :confused:
 

hob

macrumors 68020
Oct 4, 2003
2,025
0
London, UK
May sound silly, but have you tried connecting to your pc from your mac and transferring the files that way?
 

jeremy.king

macrumors 603
Jul 23, 2002
5,478
1
Fuquay Varina, NC
Have you checked the box that says "Allow network users to change my files" on the folder you are sharing on the PC? If you right click the shared folder then select Sharing and Security, you should see it.
 

Attachments

dadio2002

macrumors regular
Original poster
Jul 1, 2005
143
0
London, Ontario
kingjr3 said:
Have you checked the box that says "Allow network users to change my files" on the folder you are sharing on the PC? If you right click the shared folder then select Sharing and Security, you should see it.
Yes I have done all that I dunno what wrong. I am eable to send stuff to shared doc just not my music
 

Nermal

Moderator
Staff member
Dec 7, 2002
18,697
1,186
New Zealand
Make sure your account name (and password) on Windows is the same as on your Mac. Also make sure you're an Administrator on Windows. Not the best for security, but it will help alleviate a lot of problems :)
 

dcv

macrumors G3
May 24, 2005
8,021
1
dadio2002 said:
Yes I have done all that I dunno what wrong. I am eable to send stuff to shared doc just not my music
So is it the "My Music" folder on the PC that you're having trouble with?

I had a similar problem recently where I couldn't access my "My Music" folder on my PC from my Mac. I wanted to copy some tunes across but it wouldn't let me for some reason. In the end I created a new shared folder on my PC and moved all the files I wanted to copy to the mac into there. Bit of a pain as it took twice as long but seemed to work.
 

jeremy.king

macrumors 603
Jul 23, 2002
5,478
1
Fuquay Varina, NC
Nermal said:
Make sure your account name (and password) on Windows is the same as on your Mac.
There is no need to have the same login names and passwords, however I would recommend that you have a password on your Windows login. I share files on my home network and both machines have entirely different login names (and passwords) - only had trouble with a login that had no password.
 

dadio2002

macrumors regular
Original poster
Jul 1, 2005
143
0
London, Ontario
Well i found a way to do it!

I can go onto my pc and grab it from the mac. WOuld be nice to do it the other way tho! Im the only user on my pc soI know the passwords
 

1377MacGamer

macrumors newbie
Jul 19, 2005
6
0
San Antonio
Although you have found an alternative way to accomplish what you are wanting to do, I am curious as to what OS you are running on the PC side.

You DO have to authenticate to the PC with the PC username and password that has sufficient privileges to write to that folder. If your user is set as Read or Read & Execute, then you can see/run the stuff, just not write to that folder. It is not neccessary to reboot when you make the changes.

I would suggest not using the same password for both the PC and Mac just for security reasons. If this is not a concern to you then do what you will. It is not a good practice to do this.