mac forums loss of color?

Discussion in 'MacBook' started by Kalafut, Apr 1, 2008.

  1. Kalafut macrumors regular

    Kalafut

    Joined:
    Jan 6, 2008
    Location:
    pocatello
    #1
    so i notice that this forum has a lack of color and it is only on this website, anyone else have this issue?
     
  2. shinji macrumors 65816

    shinji

    Joined:
    Mar 18, 2007
    #2
    Are you being sarcastic? :p
     
  3. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #3
    must be your display im not seeing it??? are any other apps in greyscale?
     
  4. bern1812 macrumors member

    Joined:
    Apr 1, 2008
    #4
    I noticed it too. I was trying to search for something earlier and noticed nothing was highlighted in red.

    Odd
     
  5. flopticalcube macrumors G4

    flopticalcube

    Joined:
    Sep 7, 2006
    Location:
    In the velcro closure of America's Hat
  6. bocomo macrumors 6502

    Joined:
    Jun 29, 2007
    Location:
    New York
  7. notjustjay macrumors 603

    notjustjay

    Joined:
    Sep 19, 2003
    Location:
    Canada, eh?
    #7
    Could be a temporary glitch... give it some time, it will probably work itself out. I bet it'll be all fine tomorrow.

    :D
     
  8. iTeen macrumors 65816

    iTeen

    Joined:
    Aug 13, 2007
    Location:
    Washington
    #8
    try restarting your computor...
    that'll do it...
    :D
     
  9. flopticalcube macrumors G4

    flopticalcube

    Joined:
    Sep 7, 2006
    Location:
    In the velcro closure of America's Hat
    #9
    Yuk, yuk, yuk
     
  10. vanmacguy macrumors 6502a

    Joined:
    Aug 13, 2007
    Location:
    Not where you live.
    #10
    It's working fine for me.

    But it might change tomorrow.

    When it's not April 1st any more.

    Cheers.
     
  11. bern1812 macrumors member

    Joined:
    Apr 1, 2008
    #11
  12. dirtleg macrumors member

    Joined:
    Jan 19, 2006
    Location:
    St. Louis
    #12
    I notice the adds are still in color.

    Apparently advertisers have no sense of.... color. :D
     
  13. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #13
    haha ill bet my whole life savings! x2!… no wait xInfinity… +1! :D
     
  14. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #14
    Have you tried Repairing Permissions? If that doesn't work try resetting your PRAM. If that doesn't work, you might be in for a reinstall of OS X.

    Sorry.

    Honestly...
     
  15. Kalafut thread starter macrumors regular

    Kalafut

    Joined:
    Jan 6, 2008
    Location:
    pocatello
    #15
    its just this website, everything is just gray and blan, i guess ill restart brb.
     
  16. Kalafut thread starter macrumors regular

    Kalafut

    Joined:
    Jan 6, 2008
    Location:
    pocatello
    #16
    yup still very blan, i reset PRAM also, while i booted up. everything else full of color and beautiful, just not this forum, i guess ill wait for tomorrow.

    wait, damn it's april fools day, does that have anything to do with it, i wonder?!?
     
  17. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #17
    Happy FOOL's Day EVERYONE!!! I'm taking ALL of my MacIntosh Computers to the one-on-one genius bar at 8:59pm tonight and ask for a refund! LOL! :p
     
  18. mperkins37 macrumors 6502a

    mperkins37

    Joined:
    Jan 17, 2007
    Location:
    Phoenix, AZ
    #18
    You guys are soooooo mean, almost had the guy re-installing Leopard.
    Good one!:D
    Wish I could be at that apple store when you take those Macs in. Priceless.
    Get some pics.
    :)
    Happy April Fools day!
     
  19. illidian macrumors 6502

    Joined:
    Mar 27, 2008
    Location:
    Cincinnati, OH
    #19
    I noticed this at first too. And they had me tricked for a few minutes.

    Spoiler: You can change it back in the User CP tab.
     
  20. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #20
    Well, i've had my laugh for the day :D

    Seriously, I got you to reset your PRAM/PMU, LOL.

    Honestly...
     
  21. jcs1088 macrumors regular

    Joined:
    Oct 12, 2007
    Location:
    Las Vegas, NV
    #21
    LOL!!! Good stuff.
     
  22. Kalafut thread starter macrumors regular

    Kalafut

    Joined:
    Jan 6, 2008
    Location:
    pocatello
  23. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #23
    hehe April Fools! :D
     

Share This Page