Mac goes to sleep mode

Discussion in 'macOS' started by webracer, Jul 20, 2010.

  1. webracer macrumors newbie

    Joined:
    Jul 20, 2010
    #1
    when working on my new Imac sometimes the machine put itself in sleep mode! The screen turns black and I have to enter my password. Sometimes it happens 2 times in 1 minute; other times once in 1 hour.
     
  2. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #2
    Go to System Preferences>Energy Saver. What is "Computer Sleep" set to?
     
  3. webracer thread starter macrumors newbie

    Joined:
    Jul 20, 2010
    #3
    15 minutes inactivity. But the problem arise during doing my work. So there is NO inactivity.
     
  4. MacKeeperFanMod macrumors regular

    MacKeeperFanMod

    Joined:
    Jun 28, 2010
    #4
    Regarding the sleeping issue, I suspect you might be inadvertently dragging your mouse into one of the hot corners. I am unable to gain access to my 'desktop and screensaver' in the preferences folder to see if there is a section there to identify hot corners, but you might try that. The hot corners are there so you can turn your screen saver or sleep on quickly. If you turn off those corners, you should be rid of the problem.

    Good luck!:)
     

Share This Page