Mac internet connection fluctuates SEVERELY! HELP PLEASE!

Discussion in 'Mac Basics and Help' started by crissmhoffmeyer, Aug 21, 2010.

  1. crissmhoffmeyer macrumors newbie

    Joined:
    Aug 17, 2010
    #1
    I have a Powerbook G4 867 MHz, 1.12 GB RAM, 60 GB HDD, Airport Extreme Card, and its been working pretty well, but im having some problems with the internet. Sometimes(like right now), it works AMAZING, like its super fast and snappy, but after about 5 or 10 minutes of that great performance, it goes to being slow for about 15 minutes. It just goes on and on like that. And the whole time that this is happening, im sitting fixed in one place.

    It's getting so bad that my laptop is barely usable for more than a 10 minute period of time anymore. It is SO frustrating!

    And I have I think two or three other people using the same wireless internet as me at the same time usually. It has always been like that, but just a couple of nights ago has my internet started acting all weird and aggravating like this.

    Finally, I'm using the OpenDNS 208.67.222.222 & 208.67.220.220 servers for my DNS servers. My ISP is Comcast. I have a linksys router, not sure about the make and model, but like I said, it was working fine before, and nothing has changed really.

    I have tried the thing that people talk about where you are supposed to turn off ipv6, but turning that off makes it 10x slower for me, so that doesn't work. I also tried the terminal method to speed it up, and that also made it slower. I have been through just about every DNS server I could find, with no avail. I am open to other DNS suggestions, though.

    Thanks in advance for your help!
     
  2. joelovesapple macrumors 6502a

    joelovesapple

    Joined:
    Sep 25, 2006
    Location:
    UK
    #2
  3. crissmhoffmeyer thread starter macrumors newbie

    Joined:
    Aug 17, 2010
    #3
    thanks, but i solved it.

    thanks for trying to help. what i actually did was i made a new location setting on my mac. i guess i had done something to the "Automatic" internet setting that made it run horribly. Its going super fast now, so all is well. Thanks for your help though!
     

Share This Page