MAC is loading only part of an HTML code

Discussion in 'Web Design and Development' started by Myung, Apr 2, 2010.

  1. Myung macrumors newbie

    Joined:
    Apr 2, 2010
    #1
    Hi

    I'm writing an HTML website for a nice iPhone app. The side is written in PHP, which means you actually load an HTML code into your browser.
    The problem is that my website works fine on every browser in PC (IE, FF, Safari, Chrome) BUT when I try to visit the site VIA Mac, I sometimes get only a small part of my html code (tested on FF and Safari. last versions)!
    When I check the loaded source-code I see only a small part of it.

    Refreshing the page usually fixes it, but after a few refreshes - it happens again!

    What can be done about that?

    The pages are:

    http://www.facesimake.com/about.php
    http://www.facesimake.com/facesimake.php
    http://www.facesimake.com/imaginemachine.php

    TNX!
     
  2. CANEHDN macrumors 6502a

    CANEHDN

    Joined:
    Dec 12, 2005
    Location:
    Eagle Mountain, UT
    #2
    I tried it on Safari, Firefox, and Chrome on OS X 10.6.3. All browsers loaded the page just fine. Site looks really good.

    Maybe there is a PHP error occurring. Are you watching the error logs? I know PHP is server side but some browsers can actually affect how the PHP is executed. I had a huge issue with Chrome and Safari and PHP SESSIONS a few months ago.
     
  3. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA

Share This Page