Mac losing registration with Sleep Proxy

Discussion in 'iMac' started by gregfisk25, Dec 21, 2011.

  1. gregfisk25 macrumors newbie

    Joined:
    Dec 27, 2010
    #1
    Hi,
    My mac seems to work perfectly with Sleep Proxy for a while (i.e. I am able to wake it using my ATV or Remote etc), but after a few hours? or maybe days, it is no longer registered with the sleep proxy.

    Any suggestions?
     
  2. gregfisk25 thread starter macrumors newbie

    Joined:
    Dec 27, 2010
  3. lexvo macrumors 65816

    Joined:
    Nov 11, 2009
    Location:
    The Netherlands
    #3
    Do you use an Apple router? (Airport Extreme or Express)
     
  4. gregfisk25 thread starter macrumors newbie

    Joined:
    Dec 27, 2010
    #4
    I use a 1 month old airport extreme with latest drivers
     
  5. lexvo macrumors 65816

    Joined:
    Nov 11, 2009
    Location:
    The Netherlands
    #5
    Under Settings -> Energy, have you ticked on the option "Switch off sleep for network access"? Ik don't know the exact wording, because on my iMac all is in Dutch :)

    Are you using WiFi for your iMac? If yes, then check if your network you use for wake-up is listed first under Settings->Network->Wifi->Advanced-WiFi tab

    Maybe this is all very obvious, but it rules out a few possibilities.

    ----------

    Check out this page. And also check out the links, they contain some useful tips.

    http://www.macrumors.com/2009/08/28/a-closer-look-at-snow-leopards-wake-on-demand-feature/
     
  6. gregfisk25 thread starter macrumors newbie

    Joined:
    Dec 27, 2010
  7. generator macrumors newbie

    Joined:
    Sep 23, 2009
    #7
    I've got the same problem. It's working perfectly during the day. But overnight my Airport Extreme somehow forgets about my iMac, and Wake on Demand isn't working anymore. Did you manage to fix this?
     

Share This Page