Mac Mail 10.11.X Issues

Discussion in 'OS X El Capitan (10.11)' started by Shaaun, Nov 18, 2015.

?

What OS X do you like better?

  1. El Capitan

    7 vote(s)
    77.8%
  2. Yosemite

    2 vote(s)
    22.2%
  1. Shaaun macrumors newbie

    Shaaun

    Joined:
    Nov 16, 2015
    #1
    Hey everyone, i work for AppleCare as a Senior Advisor for Mac and i have been seeing a huge increase of Mail issues with 10.11 and 10.11.1, the issue seems be with most POP accounts when Mail convert to V3 from V2 it seems to corrupt the Mail inboxes and then you would have to either use Time Machine or manually import the Mailboxes into Mail from the /Library/Mail/Mailboxes. Every since 10.11.1 it has seemed to get worse as Apple stated that it fixed bugs within 10.11.1 it looks like mail has got worse.

    Have any of you as El Capitan users experienced any issues with POP accounts and how many have had issues let me know.

    P.S I downgraded back to 10.10 ❤️
     
  2. GlenK macrumors 6502a

    GlenK

    Joined:
    Aug 1, 2013
    Location:
    St. Augustine, FL
    #2
    Have started having this one. When trashing or moving emails I continually get error messages and the move fails. (10.11.1)

    Screen Shot 2015-11-19 at 8.02.59 AM.png

    Restarting mail and/or the mac corrects it for a while but then it comes back.
     
  3. Shaaun thread starter macrumors newbie

    Shaaun

    Joined:
    Nov 16, 2015
    #3
    I would just suggest removing your iCloud account and add it again, and if that does not fix the issue pull Mail from /Library/Containers/com.apple.mail and /Library/Mail then add the account again may be an issue with the Mail account its self.
     
  4. chillg8r macrumors regular

    chillg8r

    Joined:
    Apr 16, 2015
    Location:
    Durham,NC
    #4
    I am having issues since upgrading to 10.11.1 with my IMAP gmail accounts. I get blank emails and the app freezes such that I have to reboot 5 or 6 times a day.
     
  5. Lobwedgephil macrumors 68030

    Joined:
    Apr 7, 2012
  6. Shaaun thread starter macrumors newbie

    Shaaun

    Joined:
    Nov 16, 2015
    #6
    Ive had that issue before i would advise deleting the Account from Internet Accounts in System Pref then i would remove the com.apple.mail folder from Containers that is found in User Library folder this will ensure that there nothing existing of the Gmail account with it been an iMAP account you will not loose any of the emails.
     
  7. Shaaun thread starter macrumors newbie

    Shaaun

    Joined:
    Nov 16, 2015
    #7
    I would erase and re install or just remove anything related to Mail on the Mac or maybe troubleshoot the Mail accounts maybe if you have more then one disable them one at a time and see if it is related to a specific account.

    What kind of issues are you having within mail let me know. :)
     
  8. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #8
    In 20 years, the times that I have seen actual Apple employees posting with complaints about Apple, on a non-Apple support site - would be approximately zero.
    You don't have to work for Apple to know that the Mail app is not working as reliably as it used to.
    If you do work for Apple, then you should not be claiming on a public site that you are an AppleCare senior advisor.
    I'm thinking this is not an allowed path for in-company support (or continued employment with Apple, eh?)
    AppleCare Advisor, indeed... :D
     
  9. orioncrystalice macrumors 6502

    orioncrystalice

    Joined:
    Jan 21, 2014
    #9
    I've only had an issue where it decided to jumble all my imap stuff and iCloud mail was unusable from the app. Had to nuke everything and add all accounts as new again, now it's back to normal.
     
  10. campyguy macrumors 68030

    Joined:
    Mar 21, 2014
    Location:
    Portland / Seattle
    #10
    I had all kinds of problems with Mail and Outlook 2016, connecting to iCloud/Outlook/Exchange Server 2013/Office 365 - no Gmail accounts. My fix was to reset my "login" Keychain in the Keychain Access app - I used Little Snitch to monitor and take snapshots of my network activity (on 12 different Macs in my company and home). After resetting the login Keychain, no issues in over two weeks. I had to recreate all of my account information in those two apps, but it's been worth the time.

    Macs are using 10.11.1 or 10.11.2B3.
     
  11. iamfredrik macrumors member

    Joined:
    Jul 29, 2013
    #11
    I imported a mailbox with Mail 9.1 and it's in Library/Mail/V3/Mailboxes/import.mbox but I don't see the mailbox in the Mail app? Any idea how to fix?
     
  12. GlenK macrumors 6502a

    GlenK

    Joined:
    Aug 1, 2013
    Location:
    St. Augustine, FL
    #12
    Somehow mine just started working correctly. I did nothing so it must have been some sort of server issue that was corrected..
     

Share This Page