Mac Mail 4.5 (Entourage) - GMail IMAP

Discussion in 'Mac Apps and Mac App Store' started by John Greer, Jun 22, 2011.

  1. John Greer macrumors member

    John Greer

    Joined:
    Jun 20, 2011
    Location:
    Wayne, NJ USA
    #1
    I cannot get Entourage to connect with GMail!
    I've Googled this and have tried many different suggestions.

    I'm using:

    Incoming Server: imap.gmail.com
    Port: 993
    SSL: checked


    Outgoing Server: smtp.gmail.com
    Port: 465
    SSL: checked
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
  3. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #3
    Add "Requires Authentication" to SMTP.

    Verify in your browser that you have set to IMAP and depending on what version, check under Labs to see if "Advanced IMAP" is an option. This feature has been included in newer versions.
     
  4. John Greer thread starter macrumors member

    John Greer

    Joined:
    Jun 20, 2011
    Location:
    Wayne, NJ USA
    #4
    IMAP. Sorry I didn't mention that. I assumed the server name was a giveaway.
     
  5. John Greer thread starter macrumors member

    John Greer

    Joined:
    Jun 20, 2011
    Location:
    Wayne, NJ USA
    #5
    I also neglected to say that it's works on my PC and BB and iTouch, so I assume it's an Entourage setting.
     
  6. paulsalter macrumors 68000

    paulsalter

    Joined:
    Aug 10, 2008
    Location:
    UK
  7. John Greer thread starter macrumors member

    John Greer

    Joined:
    Jun 20, 2011
    Location:
    Wayne, NJ USA
    #7

Share This Page