Mac Mail - Abstract Characters When Recieved By Outlook

Discussion in 'Mac Apps and Mac App Store' started by BEEFc58, Sep 19, 2007.

  1. BEEFc58 macrumors member

    Joined:
    Sep 6, 2007
    #1
    Sorry it this one has been posted before, but I did a search and did not find any threads that helped my problem.

    Anyway, I recently switched over to Mac from PC for work (with Parallels installed), and have no problems except that I am finding out that my Mac Mail account is sending emails with abstract characters that I did not type. I have found that this is only the case for those using Microsoft Outlook (which is 95% of the world). I have seen examples of it when people reply, so I know that it is a continual problem.

    First - When I sent emails out it was adding "?" to the end of sentences.

    I did an internet search and found that others were having the problem, and that the Text Coding might be issue. A website through Mac (http://homepage.mac.com/thgewecke/woutlook.html) stated a fix by changing the code of the text to automatically be Unicode (UTF-8).

    I did the exercise, and now instead of a random "?", I have a random "B" at the end of sentences.

    One thing that I did not do, which the page mentioned is "Making Plain Text", but for some reason, I cannot highlight that option.

    Does anyone have any advice how I could fix this? It seems a little odd that this would be a problem, as I would assume that Mac would know that most people that will be receiving email, would use Outlook.

    Thanks,

    BEEF
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    This is odd. I can't think of any reason why "Make Plain Text" should ever be disabled while you're composing a message.

    First, go to Mail menu -> preferences -> fonts & colors. What is your message font defined as? I use Helvetica and it is not problematic. You could certainly try one you know Windows users will certainly have, like Arial....

    If that doesn't help, as a stopgap (you should be able to send/receive rich text with Outlook no problem), try this: Mail menu -> Preferences -> Composing -> Composing: Message Format: Plain Text.
     

Share This Page