Mac Mail fails to recognize password

Discussion in 'Mac Apps and Mac App Store' started by fjs08, Jul 22, 2008.

  1. fjs08 macrumors 65816

    Joined:
    Jun 25, 2003
    #1
    Hi,

    All of a sudden this morning, my osx Mail program fails to recognize my password. I've been getting a dialog box from Mobile Me iMac Server.

    What's up and how do I fix it??

    I've been using Mobile Me since it came out, what a week ago. No problems until this morning.

    Thanks.

    Frank
     
  2. fjs08 thread starter macrumors 65816

    Joined:
    Jun 25, 2003
    #2
    Also just noticed that my Mobile Me site won't pick up mail either.

    Frank
     
  3. jMc macrumors 6502

    jMc

    Joined:
    Nov 19, 2001
    Location:
    London N8, Late-16th Century
    #3
    Looks like there's a problem with Mobile Me/.Mac mail at the moment. I can't access it via Mail.app or online at me.com (though the other Mobile Me web apps seem to work).

    The problem's not with you. It doesn't happen often, but there are sometimes temporary problems with the .Mac mail servers - just got to sit tight and wait for them to come back up...

    J
     
  4. fjs08 thread starter macrumors 65816

    Joined:
    Jun 25, 2003
    #4
    >>though the other Mobile Me web apps seem to work<<

    I've noticed the same thing. My morning alerts are coming through to my Mac and iPhone... just mail. Thanks.

    Frank
     
  5. jMc macrumors 6502

    jMc

    Joined:
    Nov 19, 2001
    Location:
    London N8, Late-16th Century
    #5
    Sorry - thought it was back up... Turns out I was sadly mistaken.

    jx
     
  6. seamuskrat macrumors 6502a

    seamuskrat

    Joined:
    Feb 17, 2003
    Location:
    New Jersey USA
    #6
    This seems to be going around. A rather FUBAR situation. But I am fairly certain based on what I have seen this is close to a 100% failure on Mobile Me not the 1%.

    Hopefully we hear from Apple with something definitive.


    The Apple message Discussion boards are lighting up with complaints and problems but nothing official.

     
  7. bigrell486 macrumors 6502

    bigrell486

    Joined:
    Jul 10, 2006
    Location:
    Home
    #8
    The issues is definitely server side.
    I get these errors sometimes when I attempt to access my school mail.
     
  8. jMc macrumors 6502

    jMc

    Joined:
    Nov 19, 2001
    Location:
    London N8, Late-16th Century
    #9
    Appears to be working again now. May be Apple will have to send a third apology...:eek:

    jx
     
  9. slackpacker macrumors 6502a

    slackpacker

    Joined:
    Jun 27, 2004
    Location:
    An Island off the East coast of the USA
    #10
    Should have posted over Mobileme.... but ... we are all having this issue. I had it for about 6 hrs yesterday. Its Apple mucking around with the servers thats causing this issue.
     

Share This Page