Mac Mail Gmail Folders Problem - Beta 10.10.3 (14D127a)

Discussion in 'OS X Yosemite (10.10)' started by grinny11, Mar 30, 2015.

  1. grinny11 macrumors regular

    Joined:
    Aug 12, 2008
    #1
    Seems like if I move an email to a folder, leave the folder and go back into that folder, the email still remains there. Rebooting doesn't fix it. Seemed to work fine before the update. iCloud seems to be fine.

    Looks like I'll be using the web based version for a bit.
     
  2. maugustine macrumors regular

    maugustine

    Joined:
    Nov 17, 2014
    Location:
    Portland, OR
    #2
    If I archive a Gmail from Apple Mail it comes back into the inbox after a few minutes. Refreshing Gmail in a web browser does not show it being archived.

    Wonder if this is a Gmail or Apple issue?
     
  3. jb510 macrumors regular

    jb510

    Joined:
    Sep 19, 2007
    #3
    Same issue after installing 10.10.3 14D127a... so I'd venture a Apple issue.

    Be sure to report if via the feedback assistant.

    FWIW, nothing I've tried yet fixes it.
    not:
    synchronize
    rebuild
    delete envelope index and re-index
    remove account and re-add

    No problem in MailBox though... so I guess I'm going back to that for a while.
     
  4. maugustine macrumors regular

    maugustine

    Joined:
    Nov 17, 2014
    Location:
    Portland, OR
    #4
    Glad to hear it's not just me. I reported it last night. Here's to a fix in the next build!
     
  5. eskapism macrumors newbie

    Joined:
    Apr 2, 2015
    #5
    Same here. A bit surprised not more people have noticed this. But perhaps there is something "special" with our setups :/
     
  6. jb510 macrumors regular

    jb510

    Joined:
    Sep 19, 2007
  7. maugustine macrumors regular

    maugustine

    Joined:
    Nov 17, 2014
    Location:
    Portland, OR
    #7
    Yep, me too. :D
     

Share This Page