Mac Mail Gmail/Priority Inbox

Discussion in 'Mac Apps and Mac App Store' started by CowboyTurbo, Sep 4, 2010.

  1. CowboyTurbo macrumors member

    Joined:
    Nov 26, 2005
    Location:
    Beantown, MA
    #1
    I started my Mac mail application today (set to connect to my gmail accounts through IMAP), and all my mail that was in my inbox is GONE.

    I don't know if my gmail accounts were hacked or if their implementation of "Priority Inbox" just trashed all my messages older than 35 days.

    I've changed my password and disabled Priority Inbox.

    Does anyone have any ideas about how I can recover my e-mails?
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Are they still showing up in the web interface? What kind of account is it (POP/IMAP)?
     
  3. CowboyTurbo thread starter macrumors member

    Joined:
    Nov 26, 2005
    Location:
    Beantown, MA
    #3
    no, they are not showing up through the web interface~ through IMAP.
     
  4. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  5. CowboyTurbo thread starter macrumors member

    Joined:
    Nov 26, 2005
    Location:
    Beantown, MA
    #5
    no, they're not there either. They're literally GONE.
     
  6. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #6
    You're probably out of luck then, unless they're in a GMail-created folder somehow.
     
  7. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #7
    Agreed. Without having access to your account, we can have no idea where they might have gone.
     
  8. iPhone1 macrumors 65816

    iPhone1

    Joined:
    Apr 2, 2010
    Location:
    San Diego, CA
    #8
    Try going into Google Labs>Gmail Labs> Enable Advanced IMAP support.
     
  9. CowboyTurbo thread starter macrumors member

    Joined:
    Nov 26, 2005
    Location:
    Beantown, MA
    #9
    I checked the setting on this, and it's been enabled this whole time.

    Unfortunately, I think I'm S-O-L on this one. :(
     

Share This Page