Mac mail is not working (please help)

Discussion in 'Mac Apps and Mac App Store' started by spoon man, Jun 2, 2008.

  1. spoon man macrumors 6502a

    spoon man

    Joined:
    Jul 8, 2007
    #1
    Since last monday my .mac mail account keeps showing this message whenever i try to send e-mails. (see below) It has also stopped me from looking in my inbox and receiving mail. When i look in preferences it shows my mail account as offline. This has happened once before but it only lasted for a day this has now lasted just over a week has any one had this sort of problem? Advise needed please :confused:




    cannot send message when using this server

    The server “smtp.mac.com” refused to allow a connection on port 25.

    Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be delivered.

    Sending from:Spoon Man
     
  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    Are you trying to send with a "from" address other than username@mac.com? If so it won't work
     
  3. italiano40 macrumors 65816

    italiano40

    Joined:
    Oct 7, 2007
    Location:
    NY
    #3
    i would just recheck all the settings
    (I don't have .mac) do you use imap or pop3
    pop3 sometimes just get messed up
     
  4. spoon man thread starter macrumors 6502a

    spoon man

    Joined:
    Jul 8, 2007
    #4
    robbieduncan-yeah i am using i.e spoonman3@mac.com why wont it work and how can i get it rolling again ???

    italiano40-ill have a look at my settings im not so shore what i pop3 or imap is tho ?.
     
  5. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #5
    Open mail preferences and click on the mac account.

    Make sure the incoming is mail.mac.com
    Your username should be your .Mac account without the @.mac
    Like spoonman3 is the username
    Make sure the incoming server is using port 143 with password authentication

    Then select the outgoing server list dropdown in the advanced section and select smtp.mac.com
    Type in your username without the @.mac
    Use port 25


    Maybe that will help.

    Or confuse you.
     
  6. harry454 macrumors 6502

    Joined:
    Sep 13, 2007
  7. harry454 macrumors 6502

    Joined:
    Sep 13, 2007
    #7
    noo I had this same problem fix is here, goto preference in mail, then make sure your on account tab, then at the bottom the outgoing mail server, click that select edit list, then click advanced tab and change the port to 587
     

Share This Page