Mac Mail not sending

Discussion in 'macOS' started by okrelayer, Nov 3, 2008.

  1. okrelayer macrumors 6502a

    Joined:
    May 25, 2008
    #1
    Hey mates.. Can other people useing Gmail through their Mac desktop mail tell me if its sending?

    It appears i can receive but i cannot send. Maybe i did something wrong? although i havnt touched the settings haha
     
  2. dpcalhoun macrumors member

    Joined:
    Sep 8, 2008
    Location:
    Nashville, TN
  3. okrelayer thread starter macrumors 6502a

    Joined:
    May 25, 2008
    #3
    smtp.gmail.com:0krelayer (cept i put a 0 there because of the macrumors smiley!)
     
  4. dpcalhoun macrumors member

    Joined:
    Sep 8, 2008
    Location:
    Nashville, TN
    #4
    is your incoming setup IMAP or POP3?

    do you have IMAP or POP3 support turned on under your Gmail setting? as in on Gmail's settings webpage.
     
  5. J the Ninja macrumors 68000

    Joined:
    Jul 14, 2008
    #5
    Did you remember to punch in your username and password for the SMTP server as well? The interface in preferences kinda makes it look like you don't need to put it in twice, but you do. The fields on the main page are only for the incoming server.
     
  6. okrelayer thread starter macrumors 6502a

    Joined:
    May 25, 2008
    #6
    I called apple, they had me delete my mail account in the librarys folder, and let OSX create a new Mail app, or whatnot. Everything seems to be just fine now.

    thanks a lot for your help guys though
     

Share This Page