Mac Mail on Leopard (HTML settings)

Discussion in 'macOS' started by ::Lisa::, Jan 4, 2008.

  1. ::Lisa:: macrumors 6502a

    ::Lisa::

    Joined:
    Oct 28, 2007
    Location:
    Nottingham, UK
    #1
    Hi all,

    I tried searching but I couldn't find anything speific to this.

    I want my Mac mail (standard mail app) to send HTML messages. I want to be able to change the fonts and colours. I've edited the preferences and done this and in my window it does change the font but when it arrives at it's destination (in my case I sent it to husbands PC) it's plain text.

    I can receive messeges in HTML and different fonts and colours and it displays nicely. I reply and all the font/colurs etc are lost when it reaches the recipient.

    I have looked in mail preferences and it states that my outgoing mail is Rich Text. Fonts are still set on Lucina Grande but if I change them to whatever it makes no difference on the receiving end anyway.

    Is this just how it is? Or is there anything to plugin etc? If I use stationary then I can use HTML/Rich text.
     
  2. ::Lisa:: thread starter macrumors 6502a

    ::Lisa::

    Joined:
    Oct 28, 2007
    Location:
    Nottingham, UK
    #2
    Anyone at all? Even if it's a quick post with 'no, you can't send html messages' any posts would be helpful.
     
  3. nemex macrumors regular

    nemex

    Joined:
    Nov 14, 2007
    Location:
    Mexico
    #3

    mmhh, this is weird I have my mail.app preferences set to send RichText and it just seem to be fine for recipients. I did a little test sending a mail with a different font and color to my other account in yahoo and it showed ok.

    Say, under mail preferences -> composing: Responding, do you have the check for "Use the same message format as the original format" enabled?, I don't.

    On the other hand I wouldn't know how to enable html messages other than when you use stationery...

    :apple:
     
  4. ::Lisa:: thread starter macrumors 6502a

    ::Lisa::

    Joined:
    Oct 28, 2007
    Location:
    Nottingham, UK
    #4
    Whoops sorry for late reply. I forgot about this until viewing subbed threads *slaps head*

    Yes you're right, I tried that (changing font/colour) in an open email and that worked but if I change the settings on the mail it just changes the way ALL emails are displayed and not the actual outgoing font, if that makes sense?

    Surely there must be an easier way than going into every email and manually changing fonts? I guess the only way would be to make a custom stationary and just set the font on it. If so, how would I go about doing that?

    Thanks again in advance.
     
  5. nemex macrumors regular

    nemex

    Joined:
    Nov 14, 2007
    Location:
    Mexico
    #5
    Well but I guess it is also related on how the recipient's mail software is configured to display incoming messages, even more if your original message includes fonts and/or features that are not available to your recipient's mail client, most likely it will end up replacing those fonts and colors by something else, wouldn't you agree?

    On the other hand, I found this how to, that shows details to create new mail stationary in Leopard mail.app, it might interest you.

    Cheers,
     
  6. Miguel Almeida macrumors newbie

    Joined:
    Jan 21, 2008
    #6
    I really haven't found a way to set a permanent configuration for this. Still, I'm using a workaround that works quite well for me: setting an email signature that already has the font and the colours I like (and writing the message over the first line of the sig, thus keeping the right formatting).

    So, to get started, go to the mail preferences and choose the signatures tab. Add a new signature, say, DEFAULT, and type something like:

    <overtype>
    -- YourNameAndAllTheDetaisYouWouldLikeToAddToYourSig


    At this point, press Command-T to bring the fonts dialog up. Select the text you've just entered and choose the font and the colour you like best.

    Choose this signature in the combo box "Choose Signature" and make sure you leave the "Always match my..." check box unchecked.

    And this is it : ) Next time you create a new message your signature will be added to the text with the font and the colour you selected.

    There will be an extra line at the beginning (which you should delete). Then, just start typing your message by overwriting the <overtype> place mark.

    Cheers!

    -- Miguel Almeida
     

Share This Page